[Top] [All Lists]

Re: [TenTec] Omni VI Plus (564) 10 meter xmit dead

To: geraldj@storm.weather.net,Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: Re: [TenTec] Omni VI Plus (564) 10 meter xmit dead
From: Peter Inskeep <pinskeep@yahoo.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Fri, 14 Dec 2007 15:25:02 -0800 (PST)
List-post: <mailto:tentec@contesting.com>
Hi, Jerry,

You are right on that.  By the time the signal gets from the Crystal Osc. board 
to the Low Pass Filter board the 10 meter and 12 meter signals are combined 
into one line, and pass through one set of filters.  So, I have, hopefully 
correctly, guessed that the problem is not on the Low Pass Filter board.  I 
have replaced a couple of transistors and plan to put it back together 
tomorrow.  If that turns out not to be the fix, I will send it back to Ten-Tec 
after the holidays.  I'll call first and talk with service.  They have always 
been most helpful before when I have had to send one of my other Ten-Tec rigs 

Thanks for the idea.

pete, no2d.

"Dr. Gerald N. Johnson" <geraldj@storm.weather.net> wrote: On Fri, 2007-12-14 
at 11:51 -0800, Peter Inskeep wrote:
> As last weekend's 10 meter contest started I discovered that my Omni VI + 10 
> meter transmit is "dead."  The receive may be diminished as well, but I am 
> not sure of that. I quickly switched to another rig.
> When the rig is turned on from cold, ie., power supply turned off until rig 
> turned on, I get about 40 watts on both the internal meter, and on my tuner's 
> meter.  This quickly drops to virtually zero, within seconds.
> All other bands work fine.  All four sections of the 10 meter band are dead.  
> Ie., 28.0 to 28.5, 28.5 to 29.0, etc.
> I have pulled the rig apart.  I suspect that the problem is on the Xtax Osc. 
> - L.O. Mixer board (81595).  This board is located in the box under the 
> 81595SM and 82870 boards on the top left side of the rig.  It contains the 
> band crystals and a whole bunch of switching diodes, among other things.
> Thus, it is almost impossible for me to test anything with the rig running, 
> as I have to remove those two boards and the aluminium plate to get at the 
> Mixer board.
> I suspect the L.O. Mixer board because it seems to be the one place where 10 
> meter signals are completely separated from other band signals.  In fact, I 
> am most suspicious of Q4 and/or Q5 on that board.  I will replace them to see 
> if that does it.
> I have checked diodes, in circuit, until my eyes are crossed.  I have checked 
> solder traces until my eyes are recrossed.  I've found nothing that looks 
> bad, and nothing that does not check continuity with my vtvm.  
> Having bored you will all of the above, if you are still with me, I have two 
> questions.
> First, has anyone had the same symptom on their Omni VI Plus?   If so, can 
> you suggest a fix.  
> Second, is there some other circuit where all four of the 10 meter circuits 
> are separate that I have not been able to discover?
> I have not pulled the front panel off to see if the 10 meter button is 
> "broke."  I think not because, first, it enters the "9" digit without fail.  
> Second, it does kick in 10 meters when the rig is cold, and the display does 
> go to 10 meters.
> Finally, I know that the intelligent thing to do is to box it up and send it 
> to Ten-Tec.  They will not only fix this problem, but reallign it and make it 
> better than new.  If the two transistor replacements don't do it, and no one 
> on the reflector has a solution that I can implement at home, I will send it 
> back to Ten-Tec after the holidays are over and UPS is back to moving cartons 
> instead of chucking them due to the holiday rush.
> I am not a frequent poster to the reflector, but I do monitor it, so, if you 
> can offer any suggestions, I will be most appreciative.  My XYL's solution to 
> this is to send the rig back to Ten-Tec in trade for an Omni VII.  Not a bad 
> idea!
> Thanks,
> Pete, no2d.
Band pass filters and their switching are probably shared.

73, Jerry, K0CQ

TenTec mailing list

Looking for last minute shopping deals?  Find them fast with Yahoo! Search.
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>