[Top] [All Lists]

Re: [TenTec] almost OT (involves Omni VI)

To: <atrampler@att.net>,"Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] almost OT (involves Omni VI)
From: "K9MI" <k9mi@sbcglobal.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Fri, 14 Dec 2007 15:42:49 -0000
List-post: <mailto:tentec@contesting.com>
Art, I guess the correct answer is yes and yes. There are a lot of crappy 
signals on the bands. I think if you added the next 500 hz filter (6 mhz I 
believe), you will eliminate most of the problem signals. I had the exact 
same rig you do a couple of years ago, and had a borrowed 6 mhz filter, and 
I didn't notice the problems you mention. With the 6 mhz filter and use of 
the PBT, I think will really help your situation. I think Inrad still makes 
roofing filters for the Omni 6 that would help also, but in my situation, I 
didn't feel I needed it with the Omni 6. The good news is that you can find 
Ten Tec filters at a very reasonable price. Many Yaesu 1000 MPs are on the 
air, and if they have not had the "key click mod", they can cause a lot of 
trouble. For more info on "key clicks", check out 

73, Mike K9MI

----- Original Message ----- 
From: <atrampler@att.net>
To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Sent: Friday, December 14, 2007 13:28
Subject: [TenTec] almost OT (involves Omni VI)

> I've noticed that with my Omni VI (opt 3) on 40 meters I will clearly hear 
> key clicks from some stations, with what sound like true keying sidebands 
> when they are stronger than S9+10 or so, and keying with a bug or straight 
> key.  These clicks or keying sidebands can be 5 khz away and still S9+, 
> and are not nulled by using the 500hz 9mhz filter.
> There are some stations where I pick this up even if they are using a 
> keyer...
> So...question 1: can the use of a straight key or bug produce keying 
> sidebands or clicks if good solid contact is not being made (as sounds to 
> be the case in this situation); and
> Is the Omni VI especially sensitive to the received CW wave form (perhaps 
> due to something in its AGC structure)?
> I have listened with AGC fast, slow and off...and these keying sidebands 
> and/or clicks are still there.
> So is it me...or just that many crappy signals on 40 meters?
> Art, K0RO
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>