[Top] [All Lists]

Re: [TenTec] New Omni VII....first impressions

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] New Omni VII....first impressions
From: "Bob McGraw - K4TAX" <RMcGraw@Blomand.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Wed, 19 Dec 2007 08:54:06 -0600
List-post: <mailto:tentec@contesting.com>
There is a hardware mike gain that may need adjusting for the mike you are 
using.  It is under the radio at the front, on the left, between the mike 
connector and RF/AF control  A very small screwdriver or small tuning tool 
is needed for access through the hole in the bottom to the pot.  I've found 
that the SP should run about 30% to 35%, and the DSP (front panel) mike gain 
at about 30% to 40% just to cause the ALC light to frequently flash.

I use a TX SSB BW of 3000 Hz to 3200 Hz and a TX Rolloff of 150 Hz to 200 
Hz.  I don't use any TX EQ, it is set to 0 dB.

You'll get "great audio" reports when used with a good sounding mike.

And..........Merry Christmas on your new Omni VII.  Yep, it's a keeper in my 

Bob, K4TAX

----- Original Message ----- 
From: "Mike Bryce" <prosolar@sssnet.com>
To: "Discussion of Ten-Tec Equipment" <TenTec@contesting.com>
Sent: Tuesday, December 18, 2007 12:55 PM
Subject: [TenTec] New Omni VII....first impressions

> Well the UPS man just left a few hours ago leaving in his wake a
> brand new Omni VII.
> You only get one shot at a first impression.
> After allowing the radio to come up to room temperature, power was
> applied and lo and behold there's life in the new black box.
> First off, fit and finish seem to be constantly improving from the
> boys down south. There's no rattles, loose knobs or logos on sideways
> I especially liked the bag of goodies that came with the radio.  Mic
> connectors, power cord, RS232 cable. computer interface cable, as
> well as all the pieces parts you need to get into the radio. That's a
> nice touch. I don't recall getting much more than a power cord when I
> purchased my FT-897.
> The welcome letter signed by Scott and Stan both surprised and
> impressed me.
> Ok, on the air time...
> Since I've had the Jupiter and Argonaut VII, I figured operation of
> the Omni VII would be very much the same. It is..
> The encoders will take a bit to get use to.
> And saints be praised!!! I can turn down the audio without lowering
> the CW sidetone.. I sure wish the Argonaut V would do that!!!
> While the 40 meter band is noisy and somewhat dead, a few CW contacts
> were made. A few menu changes got the sending to where I think it
> should be (to my ears)
> SSB proved somewhat difficult.
> Checking into MIDCARS, took several attempts as reports of extreme
> audio distortion were heard. Using an old Ten Tec mic that came with
> the scout, I had to turn the mic gain down to 3% to get good audio
> reports.
> First nit to pick..
> I had the factory install the 500 Hz roofing filters.
> The radio did not see the filter. Looking through the menu, I had the
> auto filter turned on, but still no filter.
> Just about ready to call the factory when I decided to read the
> manual. Seems you must enable the filter too. I did and it works like
> it should.
> That filter should have been enable when the radio left the factory.
> I know, I know.. simple to do. Read the manual!!
>  But think of the needless phone calls to the factory that would
> prevent.
> Looks like a keeper to me!
> Mike, WB8VGE
> SunLight Energy Systems
> The Heathkit Shop
> http://www.theheathkitshop.com/
> J e e p
> o|||||||o
> Note: No trees were killed in the sending of this message, but a
> large number of electrons were terribly inconvenienced
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>