[Top] [All Lists]

Re: [TenTec] Omni VII first impressions....odd things

To: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: Re: [TenTec] Omni VII first impressions....odd things
From: Ken Brown <ken.d.brown@hawaiiantel.net>
Reply-to: ken.d.brown@hawaiiantel.net,Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Thu, 20 Dec 2007 18:54:12 -1000
List-post: <mailto:tentec@contesting.com>
Hi Mike,
> the SWR shows really wrong values.. like 9:1 swr
> and as you key the radio, the SWR keeps changes. Sometimes, it shows  
> correctly, other times the SWR keeps changing along with the keying
> anyone have any thoughts on this??
Yes, I have some thoughts, but they will not help you fix the problem.

Thoughts follow:

Any SWR meter that directly displays SWR, without you having to manually 
set the forward power to full scale first, has some kind of autoleveling 
or calculation process going on. That process can be either analog  or 
digital. In either case, as long as the forward and reflected sense 
voltages are sampled simulataneously and accurately, and the 
"calculation process" is correct, the SWR displayed will also be 
accurate.  If on the other hand, if the forward and reflected sensing 
occurs at slightly different times in a digital scheme, or with slightly 
different time constants in an analog scheme, you will get inaccurate 
results when your power is rapidly changing, as with SSB voice. Use a 
constant level carrier (CW) and the reading will be accurate.


TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>