[Top] [All Lists]

Re: [TenTec] Omni VII first impressions....odd things i.e. SWRvalues

To: tentec@contesting.com
Subject: Re: [TenTec] Omni VII first impressions....odd things i.e. SWRvalues
From: "Dr. Gerald N. Johnson" <geraldj@storm.weather.net>
Reply-to: geraldj@storm.weather.net,Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sat, 22 Dec 2007 18:32:46 -0600
List-post: <mailto:tentec@contesting.com>
On Sat, 2007-12-22 at 19:13 -0500, Mike Bryce wrote:
> Mike and everyone...
> thought of that... but the meter shows forward power and zero  
> reflected....
> if the cable were bad, I would not see forward power of 80 watts
> and ... I changed the cables and the results are the same..
> both cables are new and or have been replaced!!
> the power output meter on the Omni VII shows full 100 watts output.  
> Switch over to swr and I see anywhere from 1.2 to 9.9 to 1
> and...
> key down for more than 10 seconds, and the swr meter (on the radio)  
> changes up and down.
> Switch over to power (on the radio) and the power level DOES NOT change!
> If there were a cable problem, that would not be possible as the swr  
> going up, the power would have to go down and the high current  
> warning would come on
> speaking of which..
> transmitting into a antenna that is not the correct one for the band,  
> (my 80 meter dipole with the rig set for 40 meter) will cause the  
> high current warning and then shuts down the radio.
> Mike, WB8VGE
> SunLight Energy Systems
> The Heathkit Shop
> http://www.theheathkitshop.com/
> J e e p
> o|||||||o
> Note: No trees were killed in the sending of this message, but a  
> large number of electrons were terribly inconvenienced
> On Dec 22, 2007, at 6:59 PM, N4NT wrote:
> I wouldn't think the Bird could show a bad cable between itself and  
> the rig.
> In fact, what you report is just what I'd expect if that cable is bad.
> Mike N4NT
> -

I agree that the symptoms point to a poor connection in the cable
between the Bird and the Omni VII, but realize too that the input Z of
the Bird may not be 50 ohms even with a matched load because of the
coupler. extracting power from the line.

A mismatch in that cable, like it being 75  ohms could present an
unoptimum load to the Omni and since it doesn't shut down for SWR but
for excessive current, if the load R seen by the PA transistors is
higher than designed for they won't produce full output power and they
won't draw excess collector current either.

73, Jerry, K0CQ

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>