[Top] [All Lists]

Re: [TenTec] LDG tuner in O II?

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] LDG tuner in O II?
From: "Carl Moreschi" <n4py@arrl.net>
Reply-to: Carl Moreschi <n4py@arrl.net>,Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sun, 23 Dec 2007 08:15:37 -0500
List-post: <mailto:tentec@contesting.com>
Did you go into the Orion menu and set the internal tuner option to on?

Carl Moreschi N4PY
121 Little Bell Drive
Bell Mountain
Hays, North Carolina 28635

----- Original Message ----- 
From: <cx7tt@4email.net>
To: <tentec@contesting.com>
Sent: Sunday, December 23, 2007 6:38 AM
Subject: [TenTec] LDG tuner in O II?

> I just installed the OT-11P AT in my Orion II. It works but not as the 
> Manual sez; for instance, manual states, "press and release Tune button 
> which will start a tuning cycle and when complete, the word "Tuned" will 
> appear in the display. This does NOT happen. It also states that the 
> tuning cycle will auto end in a few seconds. This also does NOT happen 
> as I have to manually hit "Tune" to disengage the cycle. Finally, the 
> manual sez that approx 20w will be transmitted  but it appears that I am 
> getting 50w or so during the cycle. Other than that, it DOES tune the 
> antenna, "40M CCD" and works pretty well, with SWRs all below 1:2 to 1. 
> Better yet are the results; antenna apex 35ft with ends about 18ft. Last 
> nite was first op with the CCD "Constant Currrent Distribution" and 
> worked HI on 17m, 6Y, TA3 on 20m, YU, IS0 on 40m,  this morning ES on 
> 30m and EY on 17m. All cw contacts. Antenna exhibits good low angle 
> radiation.
> Anybody care to comment on the LDG tuner? I know it originally was for 
> the Orion I so maybe the procedures/display have been changed...
> Finally, after putting the tuner in, I have pretty much lost the cw 
> sidetone volumne, "100" is pretty weak plus the volume on the radio is 
> about 1/2 even when wide open. Same if I use an ext speaker; most weird 
> is that using the headphones does not mute the speaker...back inside to 
> check on wires and connections...
> 73
> Tom
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>