[Top] [All Lists]

Re: [TenTec] DUH report!

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] DUH report!
From: "Bob McGraw - K4TAX" <RMcGraw@Blomand.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sun, 23 Dec 2007 13:39:47 -0600
List-post: <mailto:tentec@contesting.com>
Oh they all make 'em.  I fought the non operation issue of my front two USB 
ports on my new Gateway computer.  They simply didn't work no matter what I 
did, tried or was suggested.  Oh well, I thought, just use the back two 
although not as convenient.  Decided recently to update the memory.  Opened 
the case to install the new memory stick and low and behold, the ribbon 
connector for the two front USB ports was off by one pin.  Duh.  They make' 
em and I missed them.

Dang!  And I thought everybody was perfect.

Merry Christmas to all

Bob, K4TAX

----- Original Message ----- 
From: <cx7tt@4email.net>
To: <TenTec@contesting.com>
Sent: Sunday, December 23, 2007 12:50 PM
Subject: [TenTec] DUH report!

> Re-opened the O II to see about the lack of volume on receive  and cw
> sidetone volume. When I tilted the front panel forward I discovered that
> I had misaligned the molex plug so one pin was still exposed...now all
> is fine with the volume but still have the problem with the tuner. It
> tunes but only manually. Anybody know about the LDG OT-11P? Their
> instructions say it should work just as the TT manual states on page 38,
> but it doesnt. Still better than none at all.
> Suggestions?
> 73 and Best for 2008
> Tom
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>