[Top] [All Lists]

Re: [TenTec] LDG tuner in O II?

To: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: Re: [TenTec] LDG tuner in O II?
From: Kimberly Elmore <cw_de_n5op@sbcglobal.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Tue, 25 Dec 2007 17:43:26 -0800 (PST)
List-post: <mailto:tentec@contesting.com>
I installed an OT-11P in my O II and it worked flawlessly. Alas, that one got 
hit by lightning and was deemed unrepairable. It stall had that tuner in it, 
but I have no idea if it workes or not.  Insurance paid for most of a new O II 
with the TT tuner in it.

Kim N5OP

----- Original Message ----
From: "TOMCZYK, WOJIECH" <WOJIECH.TOMCZYK@education.nsw.gov.au>
To: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Sent: Tuesday, December 25, 2007 6:26:08 PM
Subject: [TenTec]  LDG tuner in O II?



From: tentec-bounces@contesting.com on behalf of cx7tt@4email.net
Sent: Sun 23/12/2007 10:38 PM
To: tentec@contesting.com
Subject: [TenTec] LDG tuner in O II?

I just installed the OT-11P AT in my Orion II. It works but not as the
Manual sez; for instance, manual states, "press and release Tune button
which will start a tuning cycle and when complete, the word "Tuned"
appear in the display. This does NOT happen. It also states that the
tuning cycle will auto end in a few seconds. This also does NOT happen
as I have to manually hit "Tune" to disengage the cycle. Finally, the
manual sez that approx 20w will be transmitted  but it appears that I
getting 50w or so during the cycle. Other than that, it DOES tune the
antenna, "40M CCD" and works pretty well, with SWRs all below 1:2 to 1.
Better yet are the results; antenna apex 35ft with ends about 18ft.
nite was first op with the CCD "Constant Currrent Distribution" and
worked HI on 17m, 6Y, TA3 on 20m, YU, IS0 on 40m,  this morning ES on
30m and EY on 17m. All cw contacts. Antenna exhibits good low angle

Anybody care to comment on the LDG tuner? I know it originally was for
the Orion I so maybe the procedures/display have been changed...
Finally, after putting the tuner in, I have pretty much lost the cw
sidetone volumne, "100" is pretty weak plus the volume on the radio is
about 1/2 even when wide open. Same if I use an ext speaker; most weird
is that using the headphones does not mute the speaker...back inside to
check on wires and connections...

I think that OT-11P  works ONLY with Orion 1 , hence the problems.

Worth asking LDG about it.

Tom, VK2OE




Tom, VK2OE

This message is intended for the addressee named and may contain
 privileged information or confidential information or both. If you are not
 the intended recipient please delete it and notify the sender. 

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>