[Top] [All Lists]

Re: [TenTec] Orion I RIT/XIT problem

To: tentec@contesting.com
Subject: Re: [TenTec] Orion I RIT/XIT problem
From: "Dr. Gerald N. Johnson" <geraldj@storm.weather.net>
Reply-to: geraldj@storm.weather.net, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Fri, 11 Jul 2008 20:32:09 -0600
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
On Fri, 2008-07-11 at 16:11 -0400, John T. Fleming wrote:
> I have a theory on the Orion XIT/RIT problem.  I now think the problem is
> with the ribbon cable that is connected to J2B in drawing 81917_3.PDF in the
> designator A8.  I traced through the encoder for the XIT/RIT and see that it
> is indicated as ENC6A and B.  That is ENA_A6_1 and ENA_A6_2 on J2B.  When I
> thought reheating the encoder pins cured the problem, actually I was flexing
> the cable.  I don't know if Ten-Tec makes these cables, but I am wondering
> is there may have been a bad batch of connectors.  My serial number is
> 06C10363.  I wonder what other serial numbers are having the same problem.
> I bought my Orion 9-16-03.
Used to be, Tentec used insulation displacement connectors for
interconnecting ribbon cables. Some of those are more appropriate for 12
volt power than for low logic levels. E.g. tin connector on bare or
tinned copper strands that are hopefully deformed to get to a clean
surface and spring loaded enough that the connector can follow as the
copper flows under pressure. I'm not entirely enamored with the
products. Real crimps are more work to make right an solder tends to
wick up stranded conductors and make them stiff to break off with a bit
of vibration.

Contact cleaner like DeoxIT may help contacts with the wires as well as
with the mating pins, and if I could cause the problem with alternating
heat and cold like a hot air gun (or hair dryer) and freeze mist (nearly
always an effective way to force an intermittent), I could soon see if
the addition of minuscule drops of DeoxIT cured the problem. I had an
intermittent seed sensor on my planter last month and DeoxIT made it
work perfectly once I applied it to the connector pins, that are not
much different than PC board pins with plastic shells.
> To try to confirm this problem, I have removed the case from my Orion and
> only have 2 screws on the top and 1 screw on each end of the front panel.
> Now it the control quits again, I plan to carefully remove the screws and
> just move the front ever so slightly.  If the control works again, I am
> going to get a replacement cable and see it the problem is finally resolved.
Mouser and digikey sell ribbon cables with connectors in stock and
custom lengths. And they sell the pieces to make them in insulation
displacement and solder.
> 73,
> John
73, Jerry, K0CQ

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>