[Top] [All Lists]

Re: [TenTec] Need more help on RIT/XIT

To: tentec@contesting.com
Subject: Re: [TenTec] Need more help on RIT/XIT
From: "Dr. Gerald N. Johnson" <geraldj@storm.weather.net>
Reply-to: geraldj@storm.weather.net, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sun, 13 Jul 2008 07:48:06 -0600
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
On Sun, 2008-07-13 at 07:55 -0400, John Huffman wrote:
> John -
> I turned on the radio in the shack and the RIT was not working.  I took 
> the radio to the workbench (OK, kitchen table).
> I removed the top and bottom covers and removed the screws that hold the 
> front panel. 
> Holding the front panel in one hand, I turned the radio on.  The RIT was 
> working.
> I on the front panel end of the B ribbon, touched the ribbon with a 
> finger, lightly.  The RIT stopped working.
> I pressed on the on the B ribbon and the RIT began working again.

Next thing to do is to apply DeoxIT to the mating pins. And then to
replace the ribbon cable assembly. It should be a stock item at TT,
Mouser, and DigiKey. Ribbon cables often use insulation displacement
technology which I have not found to be absolute perfection, but to
sometimes have exactly this problem along with sometimes using tin to
tin for low level signals. DeoxIT and some new parts should be a
> I shut off the radio.  I removed the B ribbon completely at both ends.  
> I re-inserted the cable at both ends and applied power.  The RIT was 
> working.  (I did also notice that the A ribbon on the radio end was not 
> fully seated and pressed that home.  I doubt that had any effect, but 
> full disclosure.)
> I reattached the front panel and applied power.  The RIT was working.
> I reattached the covers and applied power.  The RIT was working.
> I returned the Orion to the shack.  The RIT is working.
> It will be interesting to see how long this lasts.  It does explain how 
> all of the other RIT solutions (re-solder, clean contacts, replace 
> encoder) would work, as all required disturbing the B cable.  It would 
> also explain why a non-working radio RIT sent to Ten Tec would work at 
> Ten Tec if the techs started by opening up the radio.
> That B cable looked fairly standard and a better quality cable should be 
> available, if not from Ten Tec, then from another source.
> My experiment is just one data point.  It would be interesting to check 
> on the reflector to see how many others have had the RIT problem and if 
> this works for them.
> Congratulations may be in order if you have found the source of this 
> long-running mystery.
> 73 de K1ESE
> John
73, Jerry, K0CQ

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>