[Top] [All Lists]

Re: [TenTec] RIT/XIT Status

To: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: Re: [TenTec] RIT/XIT Status
From: John Huffman <hjohnc@gmail.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 14 Jul 2008 15:20:56 -0400
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
John -

Looks like the mystery remains, but you are making great progress. 
Connectors seem to be at the root.

I'd be happy to help, but the experiment you asked me to perform has 
cured my problem for the time being.  I will let braver souls, like you, 
take on further investigation.  But, if my problem returns, I'll be 
ready to try other things.

I really appreciate your tenacity towards finding a final solution. 
I'll bet about 15 other people do, too.

73 de K1ESE

John T. Fleming wrote:
> I spoke with Ten-Tec this morning.  We agree the "B" ribbon cable is not the
> problem.  Otherwise the encoder on the remote POD would not work.
> If you download the Orion V2 Logic Mod,
> http://rfsquared.com/file_download/22, you will see on page 6 a long set of
> pins that connect the front panel keypad board to the logic board.  Looking
> at the top picture on page 6, it is the long set of pins on the right hand
> side next to the "B" ribbon cable connector that are suspect.  We suspect
> that either the pins are not all level when plugging into the connector or
> the connector has a bad female connections.  The pin length would be an
> obvious item since it would be easy to see and catch in quality control.
> When the ribbon cable is flexed, the connection is completed.  I suspect the
> connector.  Ten-Tec told me that they have had about 15 reports of the
> problem.  I suspect a possible bad batch of connectors.
> Later today when it is to warm to enjoy the outside Florida temperature, I
> am going to follow the V2 Logic Mod directions and remove the display panel
> and logic board.  I am going to check the pins as well as examine the
> connector closely.  Before I disassemble the unit, I am going to slightly
> flex the logic board to see if it makes the control intermittent.  If it
> does not become intermittent, I am going to flex the subassembly board that
> the encoders are mounted on.  That may be why pulling on the knob fixed the
> problem for some people.  I will report what I find.
> One thought was to jumper from the encoder board to the logic board.  That
> is not possible because of the resistors and capacitors that are mounted on
> the keypad board.  If you look at the Orion schematics, folder A8,
> 81913.PDF, you will see the parts.  The RIT/XIT is ENC6A and ENC6B.
> 73,
> John
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>