[Top] [All Lists]

Re: [TenTec] Delta II Question

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] Delta II Question
From: <n4py@arrl.net>
Reply-to: n4py@arrl.net, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Wed, 16 Jul 2008 22:51:10 -0400
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
Does the A/B button work Ok instead of REV?

Carl Moreschi N4PY
121 Little Bell Drive
Bell Mountain
Hays, NC 28635
----- Original Message ----- 
From: "Dennis Doran" <wb8wtu@gmail.com>
To: <tentec@contesting.com>; "Dennis Doran" <wb8wtu@gmail.com>
Sent: Wednesday, July 16, 2008 10:11 PM
Subject: [TenTec] Delta II Question

> Hello all,
> Are there any current owners of a Delta II (or Argonaut II) on the list ? 
> I
> have a question regarding the operation of the "REV" function when 
> operating
> split. On my unit, when operating split, if I switch between VFO A and VFO 
> B
> (on the same band) all sounds normal. But if I press the REV button to
> monitor the opposite VFO, the frequency is displayed correctly but the 
> audio
> is 700 Hz too low. In other words, you cannot hear the other station on 
> the
> other VFO. I must hold the REV button and tune up 700 Hz to hear the 
> signal.
> Then when I switch between VFO and VFO B, the second VFO is now 700 Hz too
> high.
> So, by using the REV function, the control circuitry is not adding the 700
> Hz offset. Before I dig deeper looking for a problem, I'm asking if 
> another
> Delta II owner can confirm that their unit operates differently than mine.
> Thanks in advance.
> dennis
> wb8wtu
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec 

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>