[Top] [All Lists]

Re: [TenTec] Omni VI with MMTTY....

To: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: Re: [TenTec] Omni VI with MMTTY....
From: Terry Burkholder N4TB <n4tb@tnni.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Tue, 29 Jul 2008 08:24:32 +0000
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>

Just went through this two weeks ago.  Remove the diode it will work FBV

I have two VI+ rigs and had them both playing FB using FSK in the NAQP RTTY

73  Terry N4TB

If youAt 08:32 PM 7/28/2008 -0400, you wrote:
>I am trying to hook up my omni VI to use MMTTY.
>Made up an interface like this:
>DB9                          |                    Omni VI
>Pin 3 ----  >|Diode --- ---3.3K resistor ----- Mark/Space center pin
>                                            |
>                                            |
>                                           1.8K 
>                                            |
>Pin 5 --------------------------------------|--- Mark/Space Shield
>I measured the output on the Mark/Space center pin when I try and TX on
>MMTTY... I get A Square wave output from 0- ~5.5v at the RCA connector, but
>the OMNI VI does not transmit anything...
>Am I missing something??  And yes the radio is in FSK mode...
>Do I need a PTT line?
>TenTec mailing list
>No virus found in this incoming message.
>Checked by AVG - http://www.avg.com 
>Version: 8.0.138 / Virus Database: 270.5.6/1577 - Release Date: 7/28/2008 
>6:55 AM

Terry Burkholder N4TB
Karen Whall   W4JA

Visit us on the web at  http://www.tnni.net/~n4tb 
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>