[Top] [All Lists]

[TenTec] Jupiter update

To: "'Discussion of Ten-Tec Equipment'" <tentec@contesting.com>
Subject: [TenTec] Jupiter update
From: "John T. Fleming" <W3GQJ@embarqmail.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Fri, 3 Oct 2008 20:33:59 -0400
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
I ordered the Jupiter update and after the chip came I tried to install the
538KBD.RUF.  For some reason, my radio would not do the program step.  Garry
Green from Ten-Tec sent me their "GO" chip.  I followed the instructions and
again it did not work.  I called and talked to Garry again.  He said it was
the first time he experienced the problem.  So I got down the box and was
going to send the radio off to TT.  In the box was my mobile mike.  The
instructions say to turn on the radio while holding down the PTT button with
the GO chip installed.  I originally used my 706 mike from my Orion.  When I
used the mobile mike, all worked as described.  When I called Garry again,
he realized that the new mikes need power from the rig to affect the PTT.
By that time, it is too late.


I got rid of some old key boards with the PS2 connector.  Now I need to
scrounge up one for the Jupiter.  It seems to me that I have seen them in
Wal-Mart for about $15.  The radio really works neat.  CW copy was good with
strong signals and a good "fist."




TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [TenTec] Jupiter update, John T. Fleming <=