[Top] [All Lists]

[TenTec] OT: DXLab logging program and Paragon II

To: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: [TenTec] OT: DXLab logging program and Paragon II
From: Ken Brown <ken.d.brown@hawaiiantel.net>
Reply-to: ken.d.brown@hawaiiantel.net, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sat, 04 Apr 2009 10:02:19 -1000
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
Hi all,

      This is a somewhat off topic post, though since I am using a 
Ten-Tec Paragon II, it is also somewhat on topic. Hopefully those of you 
are are picky about these things have learned how to make your email 
program filters work to delete messages with "OT" at the beginning of 
the subject line.
     I am using DXLab suite logging software, DX Keeper for the log, and 
Commander interface to get the frequency data from the Paragon II. If I 
have the Paragon II turned on before I bring up the software, the 
Commander software will switch the Paragon to the opposite VFO, and then 
back after a few seconds, as it is starting up. Has anyone out there 
experienced the same thing with DX Lab Suite, and have you found a way 
to change a setting in the program to stop this. I know I could probably 
just start up the program before turning on the radio, or starting a 
QSO, and never notice this, but I am a sort of "radio first, computer 
later" kind of guy and am not likely to change.



TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [TenTec] OT: DXLab logging program and Paragon II, Ken Brown <=