[Top] [All Lists]

Re: [TenTec] Omni VI / +

To: ken.d.brown@hawaiiantel.net, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: Re: [TenTec] Omni VI / +
From: Andrew Moore <andrew.nv1b@gmail.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sun, 5 Apr 2009 19:00:50 -0400
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
At least one person has complained that since the receive audio passes
though DSP system, even when you are not using DSP, it sounds bad all
the time. I have been tempted to bypass the DSP (it should be easy by
unplugging those little coaxial connectors and rerouting one of them) to
see if I notice an improvement.
Since you don't have the Omni VI anymore, it
may be difficult, but could you describe what it was about the audio
that you did not like?

Best I can describe is "fatiguing."  I just felt the need to change the
pitch to give some relief to my ears.

I suspect it was something to do with the DSP / noise reduction system, and
seemed to happen when narrow filters were engaged -- it just didn't sound as
purely "analog" as some receivers I've heard.  And of course it doesn't.  It
isn't!  Of course it's all tradeoffs.  It's nothing specific, but I noticed
it.  I've operated basically 100% CW for about 20 years on a bunch of rigs.
There are some that stand out to my ears as more pleasant than most
(Elecraft K1, Ten-Tec Corsair II) and some that stand out as fatiguing (Icom
IC-703+, Omni VI+, and occasionally the IC-706MkIIG -- though I find the
latter just fine when the signal is strong).  And again this is just with my
ears, and there may be many factors involved, and some of the higher
performance  radios wouldn't achieve those higher performance levels without
signal processing or other tradeoffs that might take the audio signal
farther away from its pure/raw state.

--Andrew, NV1B
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>