[Top] [All Lists]

Re: [TenTec] Omni VI / +

To: tentec@contesting.com
Subject: Re: [TenTec] Omni VI / +
From: "Dr. Gerald N. Johnson" <geraldj@storm.weather.net>
Reply-to: geraldj@storm.weather.net, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 06 Apr 2009 10:46:33 -0600
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
On Mon, 2009-04-06 at 08:11 -0400, Steve Halliburton wrote:
> My OMNI VI/3 exhibits "fatiguing" audio only when the RF
> gain is too high.  Turn the RF gain up high and yes the audio
> gets tiring in a hurry.  Turn the RF gain down to a sensible
> level (I don't think mine has ever been above half-way) and
> the audio sounds great.  This is only on CW that I'm talking
> about since that's all I do with the radio.
> The only way I can describe the difference in audio is that it
> sounds "hard" in the O6 when the RF gain is up too high.  It's
> almost like every signal has a leading edge rise time that's too
> short.  My Corsair doesn't sound like that no matter where
> the controls are set, it's always a little "soft".  I put them
> side-by-side last night to compare and the O6 sounds just
> like the Corsair until I turn up the RF gain too high.

There is probably a short spike on those leading edges. The time delay
of the crystal filters after the gain controlled stages accompanied by
the half cycle at audio delay for audio derived AGC lets a spike through
with lots of RF gain. A characteristic of all Tentecs with audio derived

Running with reduced RF gain sure holds back the peak of that leading
> The passband tuning affects this also.  If the PBT isn't set correctly,
> the problem occurs more often.  On my O6 the PBT has to be
> set just a little to the left of center to sound best on CW.  Filter 
> selection
> and sidetone frequency affect the position.
> 73
> Steve WA2SOC
73, Jerry, K0CQ

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>