[Top] [All Lists]

Re: [TenTec] Omni VI+ Repair needed

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] Omni VI+ Repair needed
From: "Denton" <denton@oregontrail.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 20 Apr 2009 10:06:53 -0700
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
I have had to send my omni vi plus upgraded to option 3 back to TT 3 times 
for no output....replaced the finals and drivers twice and the drivers a 
third time. I now suspect the same static issues. It is working fb now 
I seem to have the best luck running a link coupled transmatch to feed both 
my omni 7 and omni 6.
Feedline has static discharge units...a pair of 100k ohm resistors to 
ground. I run a horizontal loop fed with lengths of 600 ohm homebrew ladder 
line plus 400 ohm windowed line running from outside the house to the shack.
----- Original Message ----- 
From: "Speer, Doug" <Doug.Speer@FairbanksMorse.com>
To: <tentec@contesting.com>
Sent: Monday, April 20, 2009 9:32 AM
Subject: [TenTec] Omni VI+ Repair needed

>I have an Omni VI Plus that is a suspected static discharge victim.  In
> its current state the receiver is fully functional and works just fine.
> The transmitter puts our little or no power with associated reduced
> current draw on the power supply and odd Po readings on the panel power
> meter.  The little or no power output has been confirmed with an
> independent power meter.   Ten-Tec originally repaired this unit with
> identical symptoms by replacing the drivers, finals and PIN diodes on
> the BPF/Front End Board.  The unit failed again shortly after the
> original Ten-Tec repairs.   Ten-Tec now suspects further problems with
> PIN diodes and / or an OP Amp in the SWR circuit that apparently
> provides feedback to the RF circuits.  Ten-Tec declared this unit as
> "not economically repairable" and subsequently I filed a homeowners
> claim on the unit therefore Ten-Tec will not perform any further service
> work on the rig.
> I have neither the time nor test equipment to dig into component level
> repair myself.  I'm looking for someone knowledgeable and experienced
> with Ten-Tec Omni VI+ servicing who would be willing to take a look at
> the rig.  Please contact me off line of the reflector and let me know
> your experience and bench rates.  I can then discuss in more detail what
> I know / don't know about the rig and its issues.
> Doug, W9PN
> Doug.Speer@fairbanksmorse.com
> ----------Legal Disclaimer----------
> The information contained in this message may be privileged and 
> confidential, and is intended solely for the use of the named addressee. 
> No other person is authorized to access, copy or re-use this message (or 
> any information contained herein).  If you are not the intended recipient, 
> please notify us immediately by replying to this message and delete it 
> from your computer.
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>