[Top] [All Lists]

Re: [TenTec] Kinda OT

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>, <wa8hc1@charter.net>
Subject: Re: [TenTec] Kinda OT
From: "Mike Hyder -N4NT-" <Mike_N4NT@embarqmail.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 8 Jun 2009 16:31:04 -0400
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
Couldn't find my slipstick but cipherin' it on paper gave the following 

Current for full dissipation (50 w) = 18.26 Amps

Voltage drop @ 18.26 Amps across 0.150 Ohms = 2.74 Volts

This causes me to wonder if a properly rated fuse wouldn't work as well --  
perhaps a 15 Amp 3AG fuse?

73, Mike N4NT

----- Original Message ----- 
From: "Harry Coates" <wa8hc1@charter.net>
To: <tentec@contesting.com>
Sent: Monday, June 08, 2009 11:37 AM
Subject: [TenTec] Kinda OT

> Hello to all, This is kinda off topic.. I'll put it on topic..  I use my 
> Pegasus for portable operation when camping..
> I use the internal 12v system in the camper from the battery side for a 
> power supply.. The battery charging part of the converter quite working..
> I found the problem, the big ballast resistor went open.. It's one of 
> those big white ceramic 50w .150 ohm units..
> You just can't find those thing at the corner store..
> Why do these manufacturers choose them?? Something I don't know?? I can 
> get a 50w 1 ohm
> old brown wire wound one.. That should work..
> Camping season is upon us up here!!
> Harry
> WA8HC@ arrl.net

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>