[Top] [All Lists]

Re: [TenTec] software up grade

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] software up grade
From: "Ron Castro" <ronc@sonic.net>
Reply-to: Ron Castro <ronc@sonic.net>, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sun, 6 Sep 2009 21:22:32 -0700
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
What you see is normal for 2.041XT which is a beta firmware load.  You'll 
also notice that when you tune, the S-meter stays exactly where it was when 
you started tuning until you stop, so if you're listening to an S9+20 
signal, when you start tuning the meter will stay at S9+20 until you stop 
turning the dial.

Those are about the only two major irritants in the latest 
version...hopefully, there will be an update.

           Ron  N6IE

----- Original Message ----- 
From: "John Molenda" <brazos@rochester.rr.com>
To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Sent: Sunday, September 06, 2009 4:32 PM
Subject: [TenTec] software up grade

> Hello all , I have a question .  I downloaded version 2.041xt with dsp 
> 2.08B80 on my Orion II soon after it came out . Lately I will get the red 
> line cross the sweep screen from right to left and right after the entire 
> sweep screen will go red showing the signal peaks in white , it will stay 
> like that for a few minutes and then go away only to come back a short 
> time later .  I am using the display color 4 .  A regular reset does not 
> help you should also know that the redline moving from right to left would 
> happen now and then ever since I downloaded the software .  Has this 
> problem been take care of , did I miss something even more probable did I 
> screw something up ?  any info will of course be appreciated.  John kb2huk
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>