[Top] [All Lists]

[TenTec] Ten Tec Model 405 amp?

To: tentec@contesting.com
Subject: [TenTec] Ten Tec Model 405 amp?
From: "H. M. Motley, Jr," <hmmjr@comcast.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Tue, 15 Sep 2009 04:29:04 +0000 (UTC)
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
I recently got an Elecraft K2 going.  I remembered I had bought a 405 amp at a 
ham fest years ago but never tried it out so I fired it up with the K2.  The 
thing worked yielding 50 watts out for about one watt in!  Then about an hour 
later when I tried it again the RF sensing T/R delay circuit would not work.  
It cuts on but will not turn off unless you turn the amp off.  Apparently some 
smoke escaped from a component in this circuit. :-) If any of you has 
experience with this amp and can point me in the right direction on what to 
check first it would be appreciated.

Once I get the amp working again I'm thinking it's needs an amp key circuit to 
key the amp before the RF is sent from the exciter.  I think someone has come 
up with a circuit for this and used the Accessory 12v RCA jack as the input for 
the amp key signal (12v removed from it of course), but I've not been able to 
find any information about the mod on the WWW.   As it is now, the RF from the 
exciter keys the amp so it shortens the first element of the first letter sent. 
 Of course if I do that I'll need to add an amp key circuit to the K2 also 
because it does not have one. Another mod that would be helpful would be an 
attenuator on the input to prevent me from hitting it with the full 10-15 watts 
the K2 produces.  That might release more smoke.  Any help along these lines 
would also be appreciated.

Puck, W4PM  

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>