[Top] [All Lists]

Re: [TenTec] 6M transverter with OMNI 6?

To: tentec@contesting.com
Subject: Re: [TenTec] 6M transverter with OMNI 6?
From: "Dr. Gerald N. Johnson" <geraldj@weather.net>
Reply-to: geraldj@weather.net, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sun, 19 Dec 2010 23:23:05 -0600
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
I have one objection to the Omni V and VI with a transverter for VHF. 
Its common to switch modes from USB to CW and to make contacts while 
transmitting CW and copying USB. When the rig goes to LSB for CW that 
capability is lost. It might be that the N4PY chip allows doing 
differently or that using computer control would solve that mode switch, 
but I dislike having a computer running when working weak signals on VHF 
I don't want to mask them with noise from my own computer. One other 
cure is to use high side injection in the transverter but then the VHF 
frequency readout isn't simple. That's why when I anticipated changing 
my VHF/UHF station from FT726 and 736 to transverters I acquired a 
Corsair II rather than an Omni V or VI.

The 726 and 736 shift the receiver frequency when going to CW from SSB 
requiring retuning which is annoying but they stay on USB for CW. The 
FT-857 is much handier. It has a way of setting where it will be 
receiving in USB and if I want to transmit USB, I pick up the microphone 
and hit the PTT. If I want to send CW I grab the key and start sending. 
No retuning, no mode shifting, just do it. That's really handy.

When I have posted this objection in the past, some have said they knew 
a way around it but so far I've not been told how to avoid going to LSB 
for CW.

The DEMI transverter should work decently and the vintage ones are 
capable of absorbing up to 10 watts at the IF port, at the cost of 
increased frequency drift when that heat gets to the crystal unless 
using the synthesizer option that increases phase noise.

73, Jerry, K0CQ

On 12/19/2010 10:04 PM, Steve Berg wrote:
> I'm the guy with the Elecraft XV-50 and the Omni V on 6 meters.  My Omni
> V has the N4PY chip kit in it, and it has the factory QRP power
> reduction mod, too.
> The XV-50 is the only one of those transverters with a way of setting
> the LO on frequency.  The others are set up with a K2 in mind, where you
> program the radio to the proper frequency correction/offset.
> I have my transverter set up with separate transmit and receive ports,
> and I use the auxiliary receive port on the Omni V to connect to the
> receiver IF output port of the transverter.  I drive the transmit side
> with only a few watts.  I also run the transverter with my Argonaut II
> QRP rig, and it works very well with that rig, too.  The Omni V has 0DBm
> transverter capabilities, but I had no luck getting them to work with
> the transverter.  The transverter would start to oscillate and the power
> output was enough to blow out the final transistors in my ancient Mirage
> 6 meter brick.  I corresponded with Elecraft tech support, and they
> basically recommended that I jumper the transverter to work with greater
> IF drive.  They also gave me some advice on how to trim the heat sink
> insulator to just the right size for the power amplifier module, and a
> different way to wire the SO-239 RF connector in order to make the
> transverter more stable and reduce the transmit flying problems.
> I set the receiver front end of the transverter with an Elecraft noise
> generator, and it works very well.  I have not measured the noise
> figure.  I have found that the Omni-XV-50 combination works very well
> once I got the transverter stabilized.  I believe that you can drive it
> with up to about 8 watts without problems.  It has overdrive protection.
> I use the Omni's amplifier T/R relay contacts to key the transverter,
> which then keys the Mirage brick.
> It works very well, overall.  The Argonaut II has a better noise
> blanker, but the Omni receiver has better bandspread and selectivity.
> For CW I like to use the 500 Hz filter in the NAR slot, and I have the
> auxiliary 1.8 KHz, the 500 HZ, and 250 Hz optional filters in it, too.
> I have worked a bunch of DX with the combination, and it has been
> dependable once I worked out the bugs.  I would think that an Omni VI
> would also do an excellent job with the Elecraft transverter.
> 73,
> Steve WA9JML
> On 12/19/2010 9:44 PM, Don Jones wrote:
>> This past week someone posted a note and mentioned they were using a
>> Elecraft XV50 6M Transverter with their OMNI 6 (I think). Anyways I have
>> lost the message, I have some questions regarding the hook up of the
>> transverter. Does the transverter use low power to drive it? i.e. 1W?
>> Better yet, what I am up to is adding 6 meter coverage to my OMNI VI. Any
>> suggestions?
>> Thanks,
>> Don Jones KO7i
>> Arlington, WA
>> _______________________________________________
>> TenTec mailing list
>> TenTec@contesting.com
>> http://lists.contesting.com/mailman/listinfo/tentec
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>