[Top] [All Lists]

Re: [TenTec] Orion Display and Power Distribution Board

To: geraldj@weather.net, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: Re: [TenTec] Orion Display and Power Distribution Board
From: Heinz Dietmar Karl <h-d.karl@t-online.de>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Thu, 13 Jan 2011 14:59:34 +0100
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
Thanks for the feedback.
May I explain my impression that not the transistor BD246C itself is the 
It was not defekt.
Also not whether it was manufactured (see datasheed Bourns) . Yes the 
Datas between
BD and Original NTE 378 are slightly different comparing the 
dynamics,switching times,
dc current gain,  and I would in any case also prefer the Ten Tec design 
with the matched
complementary transistors in the A9.
The real problem was the different housing and because of this,
the extern 8 cm -fare away -beside the board mounted one
of these usualy pair of transistors (377and 378  in this switching mode 
I had some luck to remembering myself to have worked 30years ago as an 
development member
designing switchmode power supplies for ac drive inverters for a short time.
best regards

Am 13.01.2011 00:30, schrieb Dr. Gerald N. Johnson:
> NTE is a replacement line, typically more expensive than original 2N
> parts. The BD246 part is not a typical US part, though its possible, but
> that's more a European part number, unlikely to be stocked at US
> distributors.
> But the A9 schematic I've downloaded shows a NTE377 and a NTE378.
> 73, Jerry, K0CQ
> On 1/12/2011 3:32 PM, Heinz Dietmar Karl wrote:
>> Hallo Orion users,
>> 2 weeks ago I`ve got an Orion1. It was announced to be full ok.
>> But as I switched it on , I saw the display was a little dark in the
>> upper left corner
>> and was flickering during transmission.
>> After a discussion with the former owner i was looking for the reason.
>> After studying the schematics and some measurements I found the reason .
>> The +5volts- voltage on the power distribution board A9 is unstable.
>> During transmission and by changing the power voltage e.g. the
>> 5V-voltage alternates between 5 and 4,4 volts.
>> At first I tried to get an new board . But it was not on stock at Ten Tec.
>> Then I found this forum here and could learn what has happend before
>> with some failures around the unstable 5 volts.
>> But changing the recommended board-capacitors brought no better results..
>> Then I saw a difference between the board schematic and the circuitry on
>> my A9 board:
>> On my board the upper PNP -transistor was not the original type TO220P
>> NTE 378.
>> Ten Tec had used -how long?- another type BD246C .
>> Because this one is a TO3P Type and not fittable onto the bord , it was
>> mounted very carefully-like production people do it-
>> via 8cm long wires beside the A9 board on the al -case.
>> I am very sure this outsourced transistor has worked in my Orion since
>> it has left the production.
>> ( Serial Nr. 10C 10584  in 2005)
>> I ordered- over night- the the original NTE 378 from a semiconductor
>> dristributor, placed it next morning
>> within 15 minutes directly onto the board and it worked perfectly.
>> see http://www.qrz.com/db/DJ8LX
>> The +5volts are stable under all conditions .
>> Now I am very happy with my Orion.
>> best 73
>> Heinz , DJ8LX
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>