[Top] [All Lists]

Re: [TenTec] Omni 6 Logic Board Failure

To: tentec@contesting.com
Subject: Re: [TenTec] Omni 6 Logic Board Failure
From: "Dr. Gerald N. Johnson" <geraldj@weather.net>
Reply-to: geraldj@weather.net, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 17 Jan 2011 16:05:29 -0600
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
Given a working Omni VI to compare too (and borrow some parts from) it 
appears to be fairly practical to keep working though my first attack 
would be to connect around the DSP to minimize the work required to 
recover from a problem. But FIRST I'd replace the battery and do a major 
reset. It certainly could be a complex puzzle to work out, but things 
like the battery, cleaning the contacts on the EPROM socket (and any 
other sockets on the control board) along with spares for the other plug 
in chips would be in order. But somewhere in that process I'd replace 
the electrolytics on the board remembering how the Corsair and Corsair 
II display boards mess up when the electrolytics go bad. Up to this 
point these are relatively low tech things that can mess up a computer 
based control board. After that it gets messy but those low tech things 
are common.

I recall that for some radios with sockets for EPROMs, the approved 
factory fix was to remove the socket and solder the chips to the board 
because they had chosen a poor quality socket.

73, Jerry, K0CQ

On 1/17/2011 11:53 AM, NL7VL wrote:
> Don,
>> This thread makes me nervous as hell.
> Apparently you aren't the only one ...
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>