[Top] [All Lists]

Re: [TenTec] Orion with Dying Receiver

To: tentec@contesting.com
Subject: Re: [TenTec] Orion with Dying Receiver
From: "Dr. Gerald N. Johnson" <geraldj@weather.net>
Reply-to: geraldj@weather.net, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sat, 22 Jan 2011 11:27:02 -0600
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
I've lost track of the number of radios I've fixed by tightnening ground 
and board mounting screws direct or by suggestion. Vibration makes them 
work loose, and the plastic shrinks from the pressure to relieve that 
pressure (dictionary definition of "plastic"). Sometimes I like to add 
aggressive lock washers (external tooth "shake proof") under the screw 
heads to get a better bite and to hold pressure a little longer.

73, Jerry, K0CQ

On 1/22/2011 11:17 AM, K8JDC wrote:
> Well, I'm not ready to pronounce it fixed yet but it's now been working
> for half an hour which is the most it's worked in a day now.  I pulled
> the face plate off and checked to make sure all the cables were firmly
> seated and then turned the radio on and the main receiver finally sprung
> to life.  I then noticed that it would die if I lightly tapped on the
> boards mounted to the back of the face plate.  I thought maybe the
> boards didn't have a good ground connection so I snugged up the screws
> on the boards and the two ground jumpers to the main chassis and it's
> been running fine for a while now.  Most all of those screws were very
> slightly loose (quarter turn to a half-turn).  I snugged up the
> accessible screws on the other boards while it was open.  We'll see how
> it goes.
> Dave
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>