[Top] [All Lists]

Re: [TenTec] Omni VI 1st IF Narrow CW Filter Enable?

To: tentec@contesting.com
Subject: Re: [TenTec] Omni VI 1st IF Narrow CW Filter Enable?
From: NL7VL <neal.laugman@gmail.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 24 Jan 2011 10:17:31 -0600
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>

Do you have the instruction sheet? It can be wired to work off of
either N1, N2, or full-time. If it was not using one of the narrow
switches you would certainly notice it on SSB. I'm still trying to
figure out if installing the 9MHz CW filter into the N1 position would
cause the roofing filter to drop out, but I would doubt it.

That would be quite the CW setup to have the CW roofing filter, and
INRAD CW filters both IFs! I believe you can install the CW filter in
either position, so if the roofing filter is controlled by N1, N2 would
bring the 9MHz CW filter into the circuit, too. I don't think you can
easily use N1 to control both. I'm sure it *could* be done, but getting
things working normally would be the first task.

I'm not sure about the gain setting but you probably would want the
high gain with 20 poles of filtering :)

 Neal, NL7VL

On Sun, 23 Jan 2011 18:31:12 -0800
"Don Jones" <ko7i@comcast.net> wrote:

>My OMNI VI with OPT 3, it is not a VI+. I have been monkeying around
>with the DIP switch on the INRAD roofing filter cca and the jumper
>next to the "narrow filter". 
>It seems as though the OEM narrow filter is bypassed. I am wondering
>if the INRAD Mod is bypassing the "now installed" 1st IF cw filter.
>The INRAD Roofing Filter is a "CW Filter". I did notice one
>switch/jumper configuration that the received signal strength on the S
>meter drops 3-4 s units. I have not checked that config in a ugly
>pile-up to see if that is the config that selects the roofing filter
>and the 400Hz INRAD 1st IF CW filter.
>Don Jones 
>Arlington, WA 
>-----Original Message-----
>From: NL7VL [mailto:neal.laugman@gmail.com] 
>Sent: Sunday, January 23, 2011 7:01 AM
>To: tentec@contesting.com
>Subject: Re: [TenTec] Omni VI 1st IF Narrow CW Filter Enable?
>Did you get the install instructions for the INRAD roofing kit? There
>are a couple different ways you can install it, one of which is to use
>N1 or N2 soft switches to activate it. The other way, as it's installed
>on mine (VI+), is to have the roofing filter installed full-time. I
>have the 2.4K roofing filter.


TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>