[Top] [All Lists]

Re: [TenTec] Omni VII ATU Saga

To: tentec@contesting.com
Subject: Re: [TenTec] Omni VII ATU Saga
From: Jack Mandelman <modelman@ieee.org>
Reply-to: k1vt@arrl.net, Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Tue, 25 Jan 2011 21:45:52 -0500
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
On Jan 3, 2011, WA0OJS (Ron) posted to the "Yahoo Omni VII group" that 
he experienced the same symptoms with his Omni VII ATU.    Quoting a 
portion of Ron's  post here: "I returned it to TenTec and the fix was 
"found fl3 and fl6 intermittent, replaced and set power memory on 
radio", they also updated the boot-loader and software."  From the 
commonality of this problem, I surmise that FL3 and FL6 are the filters 
referenced by Paul Clinton (see attached note below).

I find that FL3 and FL6 are 455kHz ceramic filters at the output of the 
SA612 mixer, converting TX from 14kHz to 455kHz.   FL3 and FL6 have 6dB 
bandwidths of 2kHz and 10kHz, respectively.  Each filter then goes to a 
separate input of an analog switch.  Since at all times one of these 
filters is in the low-level TX chain, I fail to see how a defective 
filter can affect ATU function without affecting normal TX (when not in 
tune).    In my situation I have never observed any intermittent 
decrease in power out under normal operating conditions.

I hope someone besides me would please examine the schematic named "IF" 
in the 81997 folder of the Omni VII schematics package.   If someone is 
up to the task, your comments are greatly appreciated.

Jack K1VT

> On 1/24/2011 10:07 PM, Curt wrote:
> Recently  received repaired 588AT S/N 10C10977, repair #R-8329.  Everything
> works fine now, but would appreciate some explanation of how repacing a
> defective 455 filter would restore the antenna tuner to correct operation.
> My only symptoms were failure of the ATU to function, don't notice any
> diagnostics related to the ATU.  I'm concerned that the ATU is intermittent.
> Regards,
> R. C. Hulett, KB5JO
> Dear Curt:
> The filter is in the low level transmitter chain. The filter was intermittent
> causing the transmit [power to drop below the threshold needed to activate the
> tuner.
> -- 
> 73,
> Paul R. Clinton
> Service Manager

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>