[Top] [All Lists]

Re: [TenTec] Was I bad???

To: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: Re: [TenTec] Was I bad???
From: Bwana Bob <wb2vuf@verizon.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Wed, 26 Jan 2011 19:00:31 -0500
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
Thanks, I think I might go for it.  The audio processors in my Paragon 
and Corsair don't seem to do much. Would an audio generator or 'scope be 
helpful in setting it up?


                                                     Bob WB2VUF

On 1/26/2011 5:38 PM, Richards wrote:
> I second the admonition to tune it carefully.
> A little goes a long way and it is easy to push it to far, which
> introduces distortion that cancels the helpful boost effect.  Bob K4TAX
> has put up some notes on it on the TenTec Wiki that exactly match my own
> results to give you an idea of what works for some guys.  When setting
> mine up, I had a couple of hams monitor my early transmissions and feed
> back on how it sounded, and one made some recordings, and that helped a
> lot.  They all said too much was worse than none at all.
> Just My take.   I think you will like having it.  It is not a beam, but
> I have been told it does earn its keep.
> Happy Trails.
> =======================  Richards / K8JHR  =========================
> On 1/26/2011 2:19 PM, Philip C. Anderson wrote:
>> TU for the info.
> _______________________________________________
> TenTec mailing list
> TenTec@contesting.com
> http://lists.contesting.com/mailman/listinfo/tentec
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 10.0.1191 / Virus Database: 1435/3402 - Release Date: 01/25/11
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>