[Top] [All Lists]

Re: [TenTec] Mystery issue & long live the Omni VI

To: "'Discussion of Ten-Tec Equipment'" <tentec@contesting.com>
Subject: Re: [TenTec] Mystery issue & long live the Omni VI
From: "Rick - NJ0IP / DJ0IP" <Rick@DJ0IP.de>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sun, 6 Mar 2011 08:36:09 -0500
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
That's OK, Roger, you fix it the same way the rest of us do.
Just be sure you NEVER apply your suffix to the OMNI VI - that will kill it
for sure!

Thanks for supporting our country; that more than makes up for being an
Aggie Fan!
(Go Sooners!)


-----Original Message-----
From: tentec-bounces@contesting.com [mailto:tentec-bounces@contesting.com]
On Behalf Of Roger Rippy
Sent: Sunday, March 06, 2011 8:13 AM
To: TenTec@contesting.com
Subject: [TenTec] Mystery issue & long live the Omni VI

Yesterday the Omni VI loss all front panel controls, receive & transmit, but
the LED for frequency were still operating. Some variation of this problem
occurs about once every five months or so. Yesterday, I first tried the two
levels of reset to no avail. I then removed the top and bottom panels of the
rig, pushed all the internal connectors up & down, used contact cleaner on
various contacts, and released pressure and re-tightened the boards. As you
may deduce, I am not much of a technician!! At any rate, I put the panels
back on and the rig is up and running once again. The problem is never quite
the same but so far the solution has been the same.......oh well.

That brings me to the underlying value that I like my Omni 563 more than a
lot. The thought of having to "move up or down" to a newer model of TT is
not a pleasant one on a couple of levels. The new small transceivers by TT,
Elecraft (I do have one of these), and others does not drive any
excitement in my ham shack. Oh well, must be a sign of something or other?!
Of course, I also do not get the least bit excited about the new cell
phones/PDA that my guys bring to work either. Hi Hi Well enough of this
thread; I am overly joyed that the Omni VI is back on line, the SFI is 135
this morning!!!, and there is a lot of DX around the bands. Life is
good........73s  W7RIP

TenTec mailing list

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>