[Top] [All Lists]

Re: [TenTec] Dead TT 280 PS...alt solution....>

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] Dead TT 280 PS...alt solution....>
From: "Mike Hyder -N4NT-" <Mike_N4NT@charter.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Thu, 10 Mar 2011 01:21:27 -0500
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
If it is true that no modifications have been made, this power supply has no 
crowbar circuit to protect your rig from an over-voltage condition brought 
about by failure of the pass transistor.  That minor failure puts some 25 
volts into a rig, making it jump straight up.

73, Mike N4NT

----- Original Message ----- 
From: "al sirois" <alsirois@roadrunner.com>
To: "'Discussion of Ten-Tec Equipment'" <tentec@contesting.com>
Sent: Wednesday, March 09, 2011 12:12 PM
Subject: Re: [TenTec] Dead TT 280 PS...alt solution....>

For Sale

TenTec Power Supply Model # 252-MO.......$100.-

It matches the OMNI -D Series and many other Models.

No modifications were made, it's a 4 wire cable output.

Shipping from Maine to TX can be $25.- USPO parcel post;  $45.- Priority or
$57.- UPS all double boxed and insured for $100.-

USPMO can be mailed to:
 Al Sirois, N1MHC
P.O. Box 2
East Boothbay, ME 04544

-----Original Message-----
From: tentec-bounces@contesting.com [mailto:tentec-bounces@contesting.com]
On Behalf Of d.e.warnick@comcast.net
Sent: Wednesday, March 09, 2011 10:11 AM
To: Discussion of Ten-Tec Equipment
Subject: Re: [TenTec] Dead TT 280 PS

I'd bet on the PS switch being open (is it turned on?)

If you have no voltage on the 2 white wires with the PS plugged in and the
switch on, look at the primary circuit.

One white wire is connected to the AC line through the fuse. Check
continuity there

The other white witre connects through the PS Switch and the primaries of
the transformer. Check continuity there.

Check the PS switch for continuity

Check the fuse & fuse holder combination for continuity

Check the transformer primaries for continuity and correct 120v/240v

Check the power cord for continuity





----- Original Message ----- 
From: "John Graves" <jh.graves@verizon.net>
To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Sent: Wednesday, March 9, 2011 9:55:08 AM
Subject: [TenTec] Dead TT 280 PS

I loaned out my Omni-D and 280 supply but it appears that the PS is not
working. The meter light does not come on. I checked the voltage on the
2 white center wires on the connector and found no voltage. The
external fuse checks good. Any suggestions on where to go next? I do
have a copy of the manual with the 280 schematic so that helps.
John Graves

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>