[Top] [All Lists]

Re: [TenTec] Re; tantalums failing

To: tentec@contesting.com
Subject: Re: [TenTec] Re; tantalums failing
From: Stuart Rohre <rohre@arlut.utexas.edu>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Thu, 26 Jan 2012 16:53:08 -0600
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
it is not unusual for a 30 plus year old tantalum to fail, and that is 
about 20 years past the typical lifetime prediction for electrolytic caps.

In spite of air conditioning, any spaces on a ship or oil platform lab 
will have salt air enough to cause conduction problems on circuit boards 
of a fine film of salt over time.  Trust me, I work for the Navy as a 
civilian researcher, and we fight this problem on every at sea research 

Now, it so happens that epoxy dipped tantalums in the 80's had a lot of 
problems.  Your message did not make clear if you are speaking of epoxy 
dipped or metal cased tantalum caps.  The Kemet metal cased ones were 
quite good and met mil specs if installed with correct polarity.

I too, have an instrument from the 1980's with epoxy dipped tantalum 
caps.  An upcoming project is to shotgun all remaining epoxy tantalum 
out of it with new tantalum caps from mil stock or even modern epoxy 
ones or molded ones which are better.

That is because it has gotten to having at least one tantalum fail every 
time this instrument is powered up.

The tantalum voltage rating should be for DC plus AC peak to peak, which 
it sounds like yours were.  But that has been a problem for some 
instrument circuits.

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>