[Top] [All Lists]

Re: [TenTec] Oll & RF @mic input.

To: tentec@contesting.com
Subject: Re: [TenTec] Oll & RF @mic input.
From: kc9cdt@aol.com
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Tue, 31 Jan 2012 21:33:48 -0500 (EST)
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
Yes...I remember now...changing the wiring on the Heil mic connector 
for the OII.
I think it was to have shield to the chassis and it was not before.

No issues here running full power on all bands.

-----Original Message-----
From: Stuart Rohre <rohre@arlut.utexas.edu>
To: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Sent: Tue, Jan 31, 2012 9:25 pm
Subject: Re: [TenTec] Oll & RF @mic input.

A search of the internet with key words "pin 1 Audio connector problem"
should bring up discussions of the pin 1 grounding for XLR audio
connectors.  Perhaps the TT fix was for a floating mic shield wire and
this type of grounding problem.  And maybe Ten Tec's connector also 
pin 1 for shield?

Sometimes if you have hot coax or other transmission line in the shack
(hot with RF) you can alter the RF in the shack condition by adding or
subtracting a length of line.  Another issue  is, are all rig and
accessory chassis well grounded for RF (short flat and wide strap), to
the outside earth ground and everything on the same ground bus).

Other known RF fixes include blocking introduction of RF into a rig via
the mic cable by placing a ferrite choke on the cable just before it
enters the rig enclosure. Or beads on connector wires.

It is likely the specific VI model audio RF issue was discussed in
detail in the reflector of past years and a search of the postings by
keywords should help find it.

Hint for keeping up with rig notes:  Upon receiving mods or updates,
place original manual in a folder with any revision papers, or staple
those papers to the appropriate pages of the manual, for later use.

Ideal, is reserving one of those two drawer file cabinets for tabbed
folders for each piece of ham equipment.  That eases the task of 
notes when time to repair or sell.

Thanks to those with a better memory, that TT may have had a lack of
grounding the mic connector shell to the mic cable shield and to the
chassis.  The mic shield should be an extension of the chassis 
the radio innards from RF.  See how your mic is wired, see if there is 
connection to mic connector shell,and see if that shell connects to the
chassis.  If the shell connects to the board ground, you need to change
that to alter the RF induced path.  Make sure your mic PTT ground goes
where it needs to on the transceiver circuit board.
(IE, someone did not double up shield and PTT ground as a short cut.)

-Stuart Rohre
TenTec mailing list

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>