[Top] [All Lists]

[TenTec] Coorsair 1 Troubles

To: <TenTec@contesting.com>
Subject: [TenTec] Coorsair 1 Troubles
From: "ko1h" <ko1h@cox.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Wed, 15 Feb 2012 13:08:44 -0000
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
Well, Yesterday I was doing a little shack rearaging.  ( Immanent arival of a 
Collins 32v1 to pair with my 75a1). So I had all the radio's down on the back 
desk.  ( I have a main opperating/contesting desk and a back desk with my 
collection of older( and often better more fun to opperate outside the 
contesting fray) radio's  Well  after making the room I was reinstalling the  
Corsair.  Got it all hooked back up and hit the switch and well teh vFO is way 
wacky.  Showing some very odd numbers.  When I step through the bands it goes 
from .09... on 160 to 9. something on higher bands to 98.somethign on 15/10 
etc.  Ok so WHAT have I done to my nice  Corsair?  All I did was take 
everything off move it to a couch where it sat for a few hours with my Drake 4 
line and   move it back.  I don't remember any big drops or bumps.  Any 
suggestions?  Places to start?  

If this sounds like something (and most things are) beyond  my meager abilities 
to troubleshoot and repair. Do you all think its worth a trip to Ten Tec or?? 
Should I be looking for a replacement....8(

Any advice appreciated

Thanks and 73 
de John Ko1h 
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>