[Top] [All Lists]

Re: [TenTec] Some progress made! --Omni D low to no power

To: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Subject: Re: [TenTec] Some progress made! --Omni D low to no power
From: Mike Bryce <prosolar@sssnet.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Sat, 18 Feb 2012 11:42:17 -0500
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
Scott, Rick,

Good going Scott...

Now, I'm just wondering here. Like Rick, I thought at once the crystal filter 
was fubar. Then I sat back and tried to remember when the last time I saw a bad 
filter when doing all the repairs I've done.

That's NOT saying that they don't go bad. I didn't believe in Big Foot either, 
until I married his sister. But that's another story when the kids go to sleep.

They do go out of specifications.

However, if the filter was (is?) open, then there would be no receive as the 
filter is in the receive chain. An open filter would have killed the receiver.

The receiver is working correctly right?

If you have the optional 1.8khz filter, swap it with the suspect one. yeah, 
it's way too tight for ssb, but it will work. Or if you don't have it, use the 
.01 jumper Rich mentioned.


if you're seeing a dc short to ground on the TX mixer OUTPUT there's a red 
flag. A bucket of them as a matter of fact. The output is capacitor coupled. 
The INPUT to the TX Mixer WILL be at DC ground.

On the LLD, the output will show a DC short to ground and the INPUT should not.

Now the inputs and outputs are run through the bandpass filter board and the 
tuned circuits are at DC ground. You MAY be seeing those when you checked. Flip 
the band switch to either 160 or 80 meters as though sections of the bandpass 
filters are NOT at dc ground and check the input and output of the TX Mixer and 

Keep us posted..

mike, wb8vge

On Feb 18, 2012, at 6:59 AM, Rick - DJ0IP / NJ0IP wrote:

> BRAVO Scott, you are getting close.

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>