[Top] [All Lists]

Re: [TenTec] Omni C

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: Re: [TenTec] Omni C
From: GARY HUBER <glhuber@msn.com>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Mon, 20 Feb 2012 22:15:32 -0600
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
What are socket pins 2 and 6 ?

-----Original Message----- 
From: Mike Bryce
Sent: Monday, February 20, 2012 9:12 PM
To: Discussion of Ten-Tec Equipment
Subject: Re: [TenTec] Omni C

Guys and gals,

Well, I know that my Omni A and Omni D have NO connector plugged into the 
Accessory socket.

(I'll send photos to the non believers!)

They have the VFO in and VFO out jumper in place, but nothing else.

there is nothing in the manual that states you need to have anything or any 
jumper plug to make the radio work

If you look at the schematic, there's nothing coming out of or going into 
the ACC socket that would stop the rig from operating

basically there's

+ reg
"T" voltage
Normal open relay
Normal closed relay
Relay common
Local osc (ties into the VFO amp)
Remote VFO in (goes to the osc-mixer board 80455)

PTO output goes directly to one of the RCA rear panel jacks

Gets jumpered back into VFO IN

Then goes to the OSC-Mixer board.

This board shares both the PTO input  and the REMOTE VFO input

Bottom line,

You don't need anything plugged in or jumper in the ACC socket for the radio 
to work

Mike, WB8VGE

On Feb 20, 2012, at 9:35 PM, GARY HUBER wrote:

TenTec mailing list

TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>