[Top] [All Lists]

[TenTec] Orion II - front panel all will not work.

To: "Discussion of Ten-Tec Equipment" <tentec@contesting.com>
Subject: [TenTec] Orion II - front panel all will not work.
From: "Bill Sale" <n5ii@centurytel.net>
Reply-to: Discussion of Ten-Tec Equipment <tentec@contesting.com>
Date: Thu, 23 Feb 2012 21:01:49 -0600
List-post: <tentec@contesting.com">mailto:tentec@contesting.com>
I have had problems with this orion for quite a while. None of the knob or 
buttons will work on the Orion II. When I power up the rig  with just the on 
and off switch on the rig and when it comes on it says at bottom "FLASH UPDATE 
MODE".   Now anything I try it comes up with 'FLASH UPDATE MODE".  I was having 
problems 2 weeks or so  with the front knobs or button not working. So I unplug 
everything going to the rig and moved it to a table and plugged the power 
supply back in and turned the rig on and it started working. A day or so ago I 
upgraded  to 3.028.
the rig has not worked since. I donot think 3.028 has anything to do with the 
rig not working right. I cannot get the radio to reload 3.028 or anything into 
the rig. It seems like the more I work with the rig tonite the worse it gets. 
Early tonite the rig was booting up with no control from the front controls, 
but now it will not go pass "FLASH UPDATE MODE". The other day when the fron 
knobs had no control of the rig, I tried N4PY soft ware and it seem to control 
the rig along with the read out. I just tried N4PY and it has no control on the 
rig since if always come up with "FLASH UPDATE MODE" on the screen. This rig 
has quite a history of problems. I guess I will call Ten Tec and see what they 
say. It seems to me something locks the radio up in the software area. When it 
is working right I use Windows 7 and XP and Writelog. Any idears.
TenTec mailing list

<Prev in Thread] Current Thread [Next in Thread>