[Top] [All Lists]

Open in coax

To: <>
Subject: Open in coax
From: (Robert Chudek)
Date: Tue, 15 Oct 1996 16:37:00 +0100
As a previous dealer for a broad range of connector mfgr's and
types, I have experience with the problem you have described
about the type N connector center pins decoupling.

The problem is the expansion and contraction of the center
conductor inside the coaxial cable during temperature changes.
You can check this phenomenon by observing the sag in utility
power lines and comparing it between summer and winter (less
sag in the winter, ie, contraction of the conductors).

The connector manufacturers have addressed this problem by
offering many connectors with "captive" center pins.  A captive
center pin has a radial "ring" machined in it.  It will not
pass through the body of the connector like the non-captive types.

Captive connectors require more precision during assembly and
may not totally eliminate the de-mating problem, but they are
a much better device and should solve the problem except for the
most severe environments.

73 de Bob - K0RC

At 01:37 AM 10/15/96 EDT, you wrote:
>Fred Hopengarten, K1VR
>Six Willarch Road * Lincoln, MA 01773-5105 * 617/259-0088
>Big antennas, high in the sky, are better than small ones, low.
>On Fri, 11 Oct 1996 10:18:54 -0700 (rattmann) writes:
>>Interesting things happen to connectors with aging.  Last year I had a piece
>>of RG-213 look "open" and it was driving me crazy finding the problem. I
>>had a cable splice in a termination box, joining a cable-end male-N to a
>>cable-end female-N. There was no strain on this splice.  It turned out that
>>over time (with lots of hot weather in San Diego), the center dielectric of
>>the cable had migrated (pulled back) relative to the connector body.  The
>>male-N pin thus had retracted about 3/16 inch, and separated from the female
>>pin, even though the male pin at one time had been in the right position
>K1VR:  Curious.  I discovered the same problem last winter here.  When
>things got REALLY cold last February, my 40 meter beam stopped working.
>The problem turned out to be that an N connector splice in the K1XX
>asynchronous transformer (to feed a 50 ohm beam with 75 ohm hardline) had
>experienced this "n-connector pullback".  The inner body of the N
>connector, on the female side, had retracted and was no longer making
>contact.  Instead of attributing it to warm weather, as Glen K6NA does, I
>had attributed it to cold weather.  However, at that time, someone wrote
>me that he had discovered the same problem in several places with N
>connectors on RG-213 at KN8Z, where the N connectors were taped
>vertically to a tower leg (as was true in my case).  So it may be an N
>connector problem, not a weather problem.
>FAQ on WWW:     
>Administrative requests:
>Sponsored by Akorn Access, Inc & KM9P

FAQ on WWW:     
Administrative requests:
Sponsored by Akorn Access, Inc & KM9P

<Prev in Thread] Current Thread [Next in Thread>