[Top] [All Lists]

[TowerTalk] T2X Survey Recap

To: <>
Subject: [TowerTalk] T2X Survey Recap
From: (L. Dennis Shapiro)
Date: Wed, 26 Feb 1997 11:27:29 -0500
Having had three T2X rotators exhibit a need to "rock" or "dither" before
rotating, I posted a message a few days ago asking others to let me know,
YES or NO whether they have had a similar experience.  For people, like
myself who have had more than one T2X, I allowed one vote for each.

As of this time, I have had 61 responses that voted on 99 T2X rotators.

86 rotators were reported to have the problem.

13 rotators were reported to not have the problem--although the people from
whom I requested further information allowed that occasionally some
"rocking" is necessary when it is cold.

I was curious about the NO votes and sent a further inquiry to some of the
people who have had no problems:

Buddy, WB4M in NC wrote: "I have been very pleased with it, I have not had
any problems at all with it.  Sometimes when the weather is very cold, it
is slow to rotate, and I have to "rock" it back and forth to get it to
move.  I dont consider this to be a malfunction of the rotor, but just a
result of the grease being thick from the cold.  It spins the TH7 with
great ease."

Steve, VE3XO reported that 3 units had no problems and 1 did.  I asked him
to provide more information and he said: "no idea why three appear to work
well and one doesn't. I have almost identical cable runs on two of the
three that work well (abt 200 ft) and one a little longer (abt 250 ft).
Have a very long cable run  (abt. 350 ft, but all #14 wire) on the one that
doesn't.  have installed the capacitor rite at the rotator as well for the
latter. I shud 
add that the ones that do work well occasionally need a little rocking, but
it is relatively rare."  The capacitor idea was new to me so I asked Steve
for more info, "this is not my idea. I think K3LR or one of the other big
contest guys came up with this, but essentially it involves
moving/replacing the capacitor normally in the control box out to the
rotator....there was a fairly lengthy discussion on this on the reflector
within the past 6 months or so. in any case, what it means is that u only
need 6 wires instead of 8 and it appears to give more reliable start-up of
the rotator motor."

Ed, W0SD reports no problems on 4 T2X units.  I have asked Ed for further
details, but have not received his reply as yet.

Typical of the YES replies was that of Fred, K1VR near Boston, "Yes, I have
had the dither problem in two T2X's",  Rick, N6CR in Atlanta, "YES, YES"
and Paul, N4XM, "YES,YES,YES,YES,YES".

Ed, K4SB, says: "YES YES  But damnit!!!! THE PROBLEM IS NOT THE BRAKE, IT
IS THE LIMIT SWITCHES. I just can't understand how this keeps going around
as a brake problem. Cleaning and/or replacement of the limit switches will
cure the problem ( for a little while )."

Rod, W5HVV said, "Yes, I've had the problem of a non-self-starting
TailTwister on three of them over the last 4 years.  It's maddening".

Joe, W5ASP, said "YES...It's a common problem and not one to be too worried
about... The brake wedge just gets hung up and needs a little jiggling to
free it.... no damage done........So don't fret... enjoy!"

AND.....enjoy our T2X's we shall try.  We seem to not only continue to use
them--but still keep buying them.  What DXer does not have nightmares about
not being able to "unstick" the rotator when a chance for that rare one
comes along.  I think we deserve better.

FAQ on WWW:     
Administrative requests:
Sponsored by:             Akorn Access, Inc. & N4VJ / K4AAA

<Prev in Thread] Current Thread [Next in Thread>
  • [TowerTalk] T2X Survey Recap, L. Dennis Shapiro <=