[Top] [All Lists]

[TowerTalk] Horizontal loop help

To: <>
Subject: [TowerTalk] Horizontal loop help
From: (bobkathylangham)
Date: Thu, 06 Mar 1997 22:46:35 -0500
Greetings All,

I'm having a problem with either my antenna tuner or with my antenna.  I 
recently replaced my 265' dipole, fed with coax, with a 270' horizontal 
loop, fed with 450 ohm ladder line.  Iwas able to tune the dipole to 
work all bands but with the loop and the ladder line i can't load the 
antenna on any band.  When adjusting the tuner, it seems to act strange. 
 Its a Vectronics model vc300, sold by a local hamshop with their own 
label.  The inducter and the transmitter controls seem to have some 
effect but the antenna control has no effect.  After getting the swr 
down to 1.6 or so,with 10 watts and I move to 100 watts, its shutting 
down the transmitter and the swr meter goes off the scale.  I've tried 
to tune the loop on all bands from 10-160 with the same effect.  I 
talked to the ham shop and they have never heard of a problem with 
tuning ladder line.  I've e-mailed a message to Vectronics and haven't 
gotten a reply.  I've checked the loop and there isn't a break in the 
wire.  Any ideas?  Should I change tunners?  If so,  what do you 
recommend.  I read the thread before on the MFJ-939s and it doesn't 
sound like they are highly though of.  The local shop has a Heath Kit 
model 2040. would that be better?

Thanks for the time and sorry about the bandwidth, but I'm not sure of 
what to do.


FAQ on WWW:     
Administrative requests:
Sponsored by:             Akorn Access, Inc. & N4VJ / K4AAA

<Prev in Thread] Current Thread [Next in Thread>
  • [TowerTalk] Horizontal loop help, bobkathylangham <=