[Top] [All Lists]

[TowerTalk] HD73...summary

To: <>
Subject: [TowerTalk] HD73...summary
From: (Ronald D Rossi)
Date: Mon, 19 May 1997 09:53:40 -0400
Thanks for all the replies folks. There are a few of you with similar stories. 
I will summarize the comments and my results. Thanks to N9CO, N6BT, KS4XG, 
K1SD, N2QT, W5EC, and K4FP.

* There were two reports of the ball bearings getting rusty or otherwise 
gummed up causing. In both cases a good cleaning, bearing replacement, and 
greasing made the units FB. This was not my problem, but I did inspect and 

* One guess was that one of the gear bracket was broken. Bzzzt, but nice guess 
site unseen.

* As correctly described by a couple of you the 'brake' in the HD73 is an 
interesting arrangement. The shaft from the drive motor has a cork 'disk 
brake' on it. The cork pad on the underside of the first drive gear (right on 
the motor shaft) is normally in contact with a like cork pad on the motor 
body. The motor shaft is solenoid actuated such that the cork pads separate 
when votage is applied to the motor. The shaft is then free to turn. I can see 
this working pretty well with the small amount of torque present at the shaft. 
The potential for slip could save the rotator in a high torque situation at 
the antenna. The only concern would be moisture varying the friction between 
the pads (and of course the pads sticking again).

When I had the rotator apart prior to the first post, I could see no movement 
at all with the gears. After reading the replies I connected the rotator to 
the control box with a short cable. The unit is part of a new used purchase 
and bench testing is no problem. I tried activating the rotator back and forth 
a few times accompanied by a tap here and there...viola...rotation! The 
problem was that the cork disks had stuck together just enough that the 
solenoid was not strong enough to push them apart. So the buzzing that I heard 
were the motor and the solenoid straining to do their jobs.

I lightly greased the gears and more heavily the bearings (not gobs...just 
enough). I also very carefully lubed the shaft of the motor between the cork 
pads. The unit works great now. The winter tower top test is yet to come. I 
will be installing a capacitor inside the rotator housing to augment the one 
in the control box.

Thanks for all the great and TIMELY responses. This is my first tower and even 
though it is only 40' with an A3S I am quite thrilled to be putting it up. I 
just couldn't pass up the deal! (tower, antenna, rotator, climbing belt, gin 
pole, house bracket, ...)

73 de KK1L ex N1PBT...ron ( <><
Ron Rossi H/P SRAM Engineering -- IBM Microelectronics

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>