[Top] [All Lists]

[TowerTalk] A4S High SWR on 15m

To: <>
Subject: [TowerTalk] A4S High SWR on 15m
From: (Bill Hinkle)
Date: Tue, 11 Nov 1997 23:01:15 -0500
Hello all,
                     I just installed my Cushcraft A4S w/40 meter kit @
58 feet on a new tower. The SWR looked good every where,(90% sure of
this, it was a lot of work to do in 1 weekend). I decided to replace the
145 foot run of 213 with a 125 foot piece of LDF4-50A between the shack
and tower mounted  RCS-8V remote switch. After doing so, the SWR on 15 
is, 21.008 = 1.5, 21.108 = 1.2, 21.208 = 1.4, 21.308 = 1.9, 21,408 =2.5.
The antenna is set to the phone settings. There is no more adjustment
between the 10 meter trap and the 15 meter trap to make it shorter. This
antenna has been installed at 93 feet, 30 feet and now at 58 feet. The
SWR has always been good till I put the hard line in. The hard line was a
brand new in the box factory made hamfest find. Even though the SWR
looked good when the antenna was at 30 feet, I felt there was something
wrong with the way it played. Could I have a bad trap? There is a Comet
510 2m/70cm 4 feet above it and a 1/4 wave sloper for 75m 4 feet below
it. The 75m sloper is somewhere around 67 feet long for 3.8MHz which is
to long but, the SWR looks good. Any ideas on why it's so long? There has
been to much QRN  on the band to tell how well it works. I can say it
does work better then the dipole at 20 feet. I guess there is not much I
can do before SS but, I would feel better knowing what to look for when I
have the time. 
             Thanks for any help in advance.
  73, Bill

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>