[Top] [All Lists]

[TowerTalk] Re: T2X starting problem

To: <>
Subject: [TowerTalk] Re: T2X starting problem
From: (Mike Walker)
Date: Wed, 17 Dec 1997 14:12:59 -0500
Have you considered that the lockup might be somewhere else and not with
the rotator?  If your thrust bearings are actually using bearings, you
might have a spot when it locks up.  In 20 years, I've never had a rotator
freeze up on me (from CD-45's to Ham III's).  I use white lithium grease
when I rebuild them.  (now, having said that, what until this winter).


At 01:21 PM 17/12/97 EST, you wrote:
>>>> I installed a brand-new Hy-Gain Tailtwister rotor for my U.S. Tower 70'
>base-rotated tubular tower back in late September. I bought the rotor and
>digital control unit (DCU-1) as a package.
>I called Hy-Gain and they said that Tailtwisters typically have this
>problem. They said that one solution is to "rock" the rotor back and forth,
>which loosens it up enough to start moving. Unfortunately, the DCU-1 does
>not have any manual controls (i.e., no CW and CCW levers), so the only thing
>you can do is tell it to move in one direction or the other. It tries for
>eight seconds and if it detects no movement, it shuts off. Basically, all
>you can do is keep pushing the "Start" button. As yet, I haven't tried
>"rocking" by setting the target on either side of the limits to make the
>start commands alternate direction. Possibly that will get it started a
>little quicker. When I pointed out that my Tailtwister is nearly brand new
>(the marketing literature touts improved low-temp operation and the manual
>says it will work down to -32 F), they said that even the new ones have this
>Are others out there experiencing this kind of problem with the Tailtwister,
>especially new models running with the DCU-1? >>>
>    The DCU-1 is a nifty unit with a bunch of nice features. One of the
>computerized features is that it already includes a function that is supposed
>to clear the brake automatically. What it does is back up 5 degrees each time
>it is started up and then reverses and proceeds to the desired heading. You
>don't have to rock it because it already does that. Rocking it may be helpful
>for the manual control box with the 3 switches. 
>    Hy-Gain does use a low temperature grease for the bearings and races so I
>don't know why yours would be more sensitive to low temp.
>>>>Since the rotor is base-mounted and very easy to access, I've considered
>putting some heat tape around it (I've got 110VAC on a pedestal right next
>to the tower.) It looks like the best place to wrap it would be around the
>lower (fixed) portion of the rotor. There doesn't seem to be a whole lot of
>room down there, and I'm not sure I can get enough tape around it to make a
>difference. I'd rather not have the heat tape riding around on the movable
>portion. Of course, I'm not wild about having heat tape running all winter.
>Anybody else tried this?   >>>
>    Yes and it WORKS! I put some heat tape around my prop pitch and it only
>took less than a minute to get it unfrozen and going in the morning.
>73 and GL,  Steve  K7LXC

Michael K. Walker                   Legato Systems (Canada) Inc.
Escalation Management                     3390 South Service Road
(905) 637-4738                                    Burlington, ON                                    L7N 3J5

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>