[Top] [All Lists]

[TowerTalk] Measurring at the antenna feedpoint

To: <>
Subject: [TowerTalk] Measurring at the antenna feedpoint
From: Dick Green" < (Dick Green)
Date: Mon, 8 Jun 1998 23:53:22 -0400
For what it's worth, I've had consistent problems with the RF-1 measuring at
the feedpoint of the 40M verticals in my 4-square (each has a current balun,
too.) It's always given me wierd and inconsistent readings, even when I had
only one of the verticals up. However, I must say that I didn't try keeping
my hands off the unit or backing off to see if the reading made more sense.
It's awfully hard to find the resonant point if you can't touch the darned
thing. The MFJ was somewhat better, but still difficult to pin down the
resonant point any sharper than within 50 KHz or so.

I've had more luck with readings that make sense on the tribander and 80M
vee. I thought it might be B/C interference, but this is a rural area with
no AM stations within 10 miles, and none of them strong.

73, Dick, WC1M

-----Original Message-----
From: Tom Rauch <>
To: <>; <>
To: <>
Date: Monday, June 08, 1998 9:06 PM
Subject: Re: [TowerTalk] Measurring at the antenna feedpoint

To: <>
> Date:          Mon, 08 Jun 1998 11:07:48 -0400
> From:          Paul Ferguson <>

> I made the mistake of trying to measure impedance/resonance right at the
> feedpoint with the Autek  RF1.

This should work absolutely fine. The only precaution is to use
battery supplies only, and move your mitts off the case to take the
actual reading.

The Autek, if left floating, would NEVER have low enough impedance
from the case to the antenna to upset balance! Don't sweat the
balance issue, it isn't a consideration at all IF you let it "hang in
the air".

>I knew from experience with the 40
> dipole that that's a bad thing to do. I'm not sure quite why.

Nor am I. I regularly use a MFJ-259B  to measure balanced antennas,
even on ten meters and even with 400 ohm transmission lines. The
Autek, being smaller, should be even less of a problem.

>  So I did two
> other things. I had an old Johnson Directional coupler.  I stuck it right
at the
> feedpoint (6" coax actually) with the signal lines running down to the
> and got readings that made much more sense.  I also cut a 1/2 wave piece
of RG8x
> and put the Autek at the end of that.  It essentially reproduced the
> results.

Maybe something else is amuck with the Autek, like parasitic
oscillations from inductive field feedback when the unit is used in
the nearfield of an antenna. There is absolutely no other reason why
the feedline would make a difference...except.....

> Body capacity effects I guess. --------------------------

Now that might do it in some unusual cases, what happens if you back
off a bit?? Does it read ok??

That's a real weird problem, since every other instrument I've ever
used works fine at the feedpoint! Are you running it off batteries?

73, Tom W8JI

FAQ on WWW:     
Administrative requests:

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>