[Top] [All Lists]

[TowerTalk] Measurring at the antenna feedpoint

To: <>
Subject: [TowerTalk] Measurring at the antenna feedpoint
From: (Tom Rauch)
Date: Wed, 10 Jun 1998 10:00:44 +0000
To: <>
> Date:          Tue, 09 Jun 1998 16:35:32 -0700
> From:          Eric Gustafson Courtesy Account <>
Hi Eric,

> For example, when the Autek is in place (and free floating), the
> system is relatively well balanced and the readings are correct
> for that configuration.  But when the feedline is connected, the
> system balance is disturbed and readings taken this way are
> correct for this configuration as well.  But different from the
> readings taken right at the antenna.  It is a bit hard to say for
> sure without some more information about exactly how the quad is
> fed and how the feedline is routed.

That can not possibly be the problem. The Autek is a small 
instrument, and as such has a case and circuitry that occupies a very 
small fraction of a wavelength.

Because of that, it is IMPOSSIBLE to generate appreciable or 
even significant common mode currents on any feedline, balanced or 

Unless the user somehow grounds or connects the case of the Autek to 
something of significant electrical "mass" to permit common mode 
current to flow (perhaps through a power supply) nothing of the sort 
will occur.

Understand this does NOT prevent the feedline from being a problem, 
and sheer dumb luck from curing that problem when the feedline is 
connected to a grounded source. Let me give a working example of that 

Suppose we have a 1/4 wl long UNbalanced feedline (outside dimension) 
feeding a balanced antenna (quad or dipole). The common mode 
impedance of that line would be very low if the line was 
ungrounded (floating) 1/4 wl from the antenna. In that case, line 
current  balance would be upset by the low common mode impedance 
presented by the shield at the antenna terminals. The same thing 
would be true of other line lengths to an equal or lesser extent, 
since the line would NEVER present an infinite common mode impedance 
and since the antenna has a fairly low reference impedance 
established from each (push-pull) balanced feedpoint terminal to the 
environment around the antenna. In other words the antenna terminals 
act like a ground referenced push pull voltage source driving 
whatever is connected to the terminals.

If we connected a floating Autek to the feedpoint, it is electrically 
so small (common mode) that it can't possibly upset the feedpoint. It 
wouldn't be until upper VHF that something of the electrical common 
mode mass of the Autek would cause problems (the MFJ-259 series, with 
a larger metal case, can become a problem at a lower frequency...but 
still at 100 MHz or more in most applications).

Of much much greater concern is the antenna getting "goofed up" by 
the improper use of an unbalanced feedline to feed a balanced 
antenna, and that the builder is compensating for this "goof" by 
detuning the antenna. Then when the Autek is connected the "goof up" 
is removed and the antenna goes to a correct operating mode that 
changes the frequency.

This MAY NOT be the case, but it is a likely event. 

On the other hand common mode currents into the Autek at a level that 
would disturb readings is virtually impossible below hundreds of MHz 
with large antennas (it would be possible if electric fields were 
concentrated near the Autek, but this is not a two foot long heavily 
loaded  40 meter antenna, hi hi).

Assuming the Autek is floating for RF, the only possible and 
reasonable explainations are:

1.) The Autek is "messing up" through some internal design or 
component flaw         

2.) The unbalanced feedline feeding a balanced antenna (both of which 
have low common mode impedances) is screwing up the antenna, and when 
it is removed the Autek reads the correct antenna impedance that 
WOULD have been obtained with a proper feedline or feedline 
> I admit to being a bit more sensitive to the balance issue than
> the typical ham needs to be when working at HF.  Most of my work
> related antenna measurements these days are on antennas that are
> 2.2 inches long.  And _these_ antennas are very easily disturbed
> by unbalanced connection to instrumentation.

Right, that's because the Autek would be bigger than the bloody 
antenna! If the Autek was built in an aluminum semi-trailer, it 
would pose the same problem on 80 meters! It would also be an unhandy 
instrument for taking up towers.
> The bottom line is that the quad element is a balanced antenna.
> If it is directly fed with coax, there are probably antenna
> currents flowing on the shield.  Antenna currents on the shield
> will disturb the pattern and also make measurements iffy unless
> feedline routing is carefully controlled.

Even feedline routing won't cure the absolutely improper use of a 
unbalanced feedline to balanced antenna!
> A simple experiment to determine for sure whether this is the
> source of the mystery would be to put a 1:1 balancing device at
> the feedpoint and take the Autek readings at the end of the 1/2
> wave coax section that Paul tired already.

IF that line was grounded 1/2 wl away, that would be the worse case.

Worse case for an UNgrounded line is 1/4 wl long. By the way 
the velocity factor inside the line does NOT figure into this 
equation, since common mode current flows only on the outside of the 
coaxial line.

73, Tom W8JI

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>