[Top] [All Lists]

[TowerTalk] Rplacement stud bolt

To: <>
Subject: [TowerTalk] Rplacement stud bolt
From: Dick Green" < (Dick Green)
Date: Mon, 22 Mar 1999 03:03:39 -0500

I'm a little puzzled by your question. Have you determined why the third
bolt doesn't line up with the matching hole in the base? I've had the
experience of a base bolt being off by between 1/16" and 1/8" due to
shifting during the concrete pour, but putting a PVC pipe over the bolt and
"tapping" it a few times fixed that problem. This sounds like a much more
serious misalignment. How far off is it?

I would have thought that tolerance for the bolt holes would not vary by as
much as you report from one base to the next. However, I see from the U.S.
Tower brochure that the base doubles as the template for installing the
bolts in the concrete, so perhaps U.S. Tower considers them a "matched set"
and doesn't bother keeping tight tolerances on those bolt holes. That would
be the only reasonable explanation for the major misalignment you are
reporting. Have you checked  with the factory that this is the case? Do they
confirm that it is possible for bolts installed with one base to be way off
for another base? Seems odd to me -- after all, that would preclude ever
replacing the base. Since it sits flush on the concrete, I would expect it
to be the part most vulnerable to corrosion.

Are you sure that the factory didn't make a mistake fabricating the new
base? They can give you specs for the exact position of the bolt holes. Is
the new base bent? Are the arms exactly perpendicular to each other? Was the
old base bent or misaligned in any way?

Speaking of the old base, have you considered reusing the old base? That
would be a lot easier than installing a new stud bolt. Was it damaged in the
collapse or badly corroded?

By the way, just out of curiosity and not related to the above, was the
cause for the cable break determined?

73, Dick, WC1M

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>