[Top] [All Lists]

[TowerTalk] T2XD woes (too long - sorry)

To: <>
Subject: [TowerTalk] T2XD woes (too long - sorry)
From: (Brian Smithson)
Date: Mon, 22 Mar 1999 09:36:44 -0500
Hi all!

I'm hoping the collective troubleshooting minds on TT can help me keep some
of my hair.

Last fall I bought and installed a T2XD on a new tower. I cut a length of
control cable to reach from the top of the tower to the bottom (about 70').
I put the rotor-end connector on one end and the 'inside the house'
controller-end connector on the other. I got a 'deal' on the cable - it has
too many conductors (plenty big) but the two largest (for pins 1 and 2) are
both the same color - red with a band. All the others are easily
distinguishable. I was very careful to check continuity to make sure pin 1
went to 1, etc. I hooked it up on the bench and all worked great.

About a month later the tower went up with rotor and mast installed. The
cable was strung down one leg while it was on the ground, and I left the
'indoor' connector on the bottom end. Once the dust settled from the
installation, I hauled the controller out to the tower base with an
extension cord, and once again, all worked well. It was fun to look up at
see the big beam turning! (New tower install honeymoon).

I then carefully removed the 'indoor' connector and replaced it with a
'weather-resistent' in-line connector with eight large connectors (from the
Wireman). I (thought I) was very careful to keep track of pins 1 and 2 and
soldered and weatherproofed the connector onto the end of the cable. No way
to test it at this time.

Just a few weeks ago I finally got a trench dug and pulled all the cables to
the tower. Included in that was the rotor control cable - same stuff with
the same kind of connector. The other end is underneath the house. I got
under there this past weekend and painstakingly traced pins 1 and 2 to get
them connected right, and then connected the rest as well to the same kind
of in-line connector. I checked all the lines for shorts and found none
(more on that later).

Next I made the cable that goes inside the house - about 12' of control
cable with the 'indoor' connector on one end and an 'outdoor' wireman inline
on the other. Again, checked continuity - pin 1 to 1, etc. Feeling pretty
good about all this, I hooked it up and turned on the controller. It read a
reasonable bearing, so I changed the setting and hit start - and blew the 3A

A quick check of my ohmmeter found a low battery - it takes it a while to
'beep' continuity! Disconnecting and checking the cable again showed a short
between pins 1 and 2 on the run to the tower! I took it apart and found it,
no more short.

Then I hooked it back up and tried it all again - same bearing, set another,
press start, nothing. No fuse blown, humming from the controller, but no
motion at the tower.

This time I hauled the controller out to the tower base again and hooked up
my 'inside cable' to the connector at the bottom with the same results. I
can hear better now, and I don't hear anything, no clicking from the break,
no straining motor, nothing.

I verified the voltages coming out of the controller - exactly as the manual
says it should be.

I then verified the cable running to the house - I'm confident of no shorts
(this time) and pin 1 to 1, etc. I am not so confident of the cable going up
the tower, primarily because of the 'unknown' of thhe connector at the

The weird thing is, I tried taking measurements at the pins to match them up
with Hygain's manual and I'm not sure what I'm reading. Nearly everything
looks like less than an ohm, but I get a reasonable bearing reading on the

If I work thru the logic, pin 1 to 2 should be low because of the solenoid.
Ditto for the motor windings and the limit switches - they all measure an
ohm or less. Even the whole pot (3-7? I don't have the manual at work with
me) reads low (should be 500) but I'm starting to suspect my meter.

So, pardon the long story but we finally get to my questions:

1. Could the rotor have been damaged trying to turn it with pins 1 and 2
2. What if I've swapped pins 1 and 2 in the tower connector - could that
have damaged the rotor? Can I detect this swap without climbing?
3. The Hygain manual warns of burning out the pot if something is shorted to
ground - what are the symptoms of this?

I guess my next step is to climb the tower, disconnect (and remove all the
wonderful weatherproofing) at the rotor and verify all the connections there
to the base.

Any other thoughts? WPX is looking bleak!

Thanks es 73!

-Brian n8wrl

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>