[Top] [All Lists]

[TowerTalk] from wb3exr

To: <>
Subject: [TowerTalk] from wb3exr
From: (Michael D. Ihry)
Date: Tue, 10 Aug 1999 19:53:53 -0500
Here's one idea to examine:

Isolate the rig from ground and while using the battery pack connect to
dipole mounted outside the truck. Your noise should be greatly reduced.
If this is the case, you then may connect your mobile antenna to the
coax, making sure the shield is connected to the OUTSIDE of the sheet
metal, not the inside. If this is sucessful, you may then ground the rig

to the inside of the truck. If this works, try using truck power once

Here's what I think is happening (for those who don't want to hear
theory, hit the delete key NOW!):

The noise is generated within your cab, and one half of your current
antenna system is inside the cab trying desperately to get out. I've
worked on a similar problem several years ago on an aluminum hull ship
with the antenna coupler mounted inside the radio compartment. Had all
sorts of problems until the coupler was moved outside.

By connecting both the center conductor and the shield to metal (antenna

and body) outside the vehicle, you've moved all the antenna outside and
taken advantage of the great shielding properties your truck cab
provides. Connecting a temporary dipole not connected to the truck just
helps you understand the problem better ... because if you do hear noise

on a completely external antenna, your truck is radiating (to be sure,
move the radio and battery pack outside the truck and observe the

Good luck and please let the group know if this helped.


Rick, WB3EXR

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>
  • [TowerTalk] from wb3exr, Michael D. Ihry <=