[Top] [All Lists]

[TowerTalk] Need help with KLM problem

To: <>
Subject: [TowerTalk] Need help with KLM problem
From: (bob alexander)
Date: Mon, 01 Nov 1999 06:07:22 -0600
Another good replacement for the original balun is a 4-wire balun wound
on stacked F240 cores...stack two cores for each of the bifilar windings
and put them in any enclosure you choose. and is not well sealed.

Another problem with the original balun is that it will hold about 1/2
cup of water.
73, Bob, W5AH

Michael Tope wrote:
> Jeff,
> If you still have your AEA analyzer handy, place a 200
> ohm carbon resistor between the output screw terminals
> of the balun (I assume you are using the KLM 4:1 ferrite
> balun and not the coax balun). With the 200 ohm resistor
> installed input VSWR of the balun (measured at the SO-239)
> should be better than 1.5:1 from 5 to 30 MHz if everything
> is working properly. If you disconnect the resistor, you
> should get a very poor VSWR reading. I didn't check the DC
> resistance on mine, but I suspect that it should look like
> a short circuit between input and ground (I am not familiar
> with the internal design).
> It wouldn't surprise me if the balun is at fault. I seem to
> recall from my previous inquiries on this balun that some
> users had trouble with the screw terminals loosening up,
> and the internal connections breaking loose. This sort of
> problem would be consistent with the symptoms you report.
> If you need a balun in a hurry (to get up and running for SS),
> the manual for the KLM describes a half-wave coax design that
> you can make yourself in a couple hours with 50 or so feet of
> RG-8. You might also try Jay Terleski, WX0B at Array Solutions.
> He makes a real good 4:1 balun in a small NEMA enclosure
> that should give you lots of good service.
> Hope this is helpful.
> Mike, W4EF...............
> ----------
> From:   Jeff Singer[]
> Sent:   Sunday, October 31, 1999 12:45 PM
> To:
> Subject:        [TowerTalk] Need help with KLM problem
> Hi all,
> After some months of non-use, we got on the air yesterday only to discover
> that my KLM 40M4 is having problems, for the first time.
> With an AEA Analyzer, the SWR is reading around 6.6:1. After tilting over
> the tower, we pulled the coax and tested it without a problem, so it's not
> the coax. Everything else looks fine mechanically, though we did take a few
> minutes to clean and reseat the balun connectors. Once we did this, we put
> the AEA meter to the antenna (while still tilted over) and all looked close
> to perfect! Then, we put it all together again and brought the tower back up
> to vertical. Unfotunately, and much to our surprise, once everything was in
> normal position again we had the same 6.6 SWR!
> So, now we need some advise from those with more experience, for example:
> What kind of reading should we get with an ohmmeter from the shack end of
> the coax, with the antenna connected as usual?
> How should the balun read if NOT connected to anything?
> We removed several element tips when tilting over the tower, and they were
> all moist with penetrox, so I don't believe there is a continuity problem
> with the elements. The phasing straps are under so much pressure, it would
> be hard to suspect contact problems here. Also, we just replaced the straps
> this past spring, when the others snapped due to a heavy snow-related
> problem. The new straps are no longer flat. KLM now uses aluminum tubes with
> flattened ends.
> We'd really appreciate some helpful direction here, as we're anxious to get
> this back to normal before the upcoming Sweepstakes!
> Thanks very much in advance,
> 73 de Jeff K2KV

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>