[Top] [All Lists]

[TowerTalk] RE: [CQ-Contest] RF in the Shack

To: <>
Subject: [TowerTalk] RE: [CQ-Contest] RF in the Shack
From: (Michael Tope)
Date: Sat, 13 Nov 1999 16:05:35 -0800
Hi Jon,

A couple of suggestions come to mind. (1) How about putting
some radials at the base of the Glenn Martin root tower to 
form a shield between the antennas and the shack? I recall a 
story that someone shared on Towertalk (its probably in the 
archives) about an AM station with a dense (120 radial) above
ground antenna system located in a dowtown area. The poster 
mentioned that when you drove your car under the radial system 
(it was above the streets) you could not pick up the station 
at all! (2) Have you tried bead baluns or air wound common mode 
chokes on the incoming coax cables?  (3) You mentioned torroids 
on various key lines and computer cables. How about the AC lines 
coming from the wall? Are they decoupled at RF?(4) Is your grounding 
truly single point? (Don't forget to consider the AC line ground). 

That's the stuff I would checkout first. Probably worth your while
to cook up an RF current probe if you don't already have one. 
Perhaps this will help you isolate conducted versus radiated problems. 

Best of luck, Jon!

Mike, W4EF.................

Sent:   Saturday, November 13, 1999 6:25 AM
Subject:        [CQ-Contest] RF in the Shack

After putting up some new antennas, I have a continuing problem with RF
in the shack when I try to run HP here.  10M is unaffected, and I can get up
to about 250-300W on 15 and 20 before the computer passes out, but I have to
run just the FT-1000D barefoot on 40 and 80 and even then I have to back it
off if I want the 2d radio (TS-950SDX) to be useful at all.

Main problem in that it takes out the computer.  I took my FT-1000MP out of
service for SS and moved equipment around to use  the FT-1000D and TS-950SDX
since they didn't seem to be as affected as much as the FT-1000MP. I have
some feedback in the FT-1000MP internal speaker (which I don't use), in the
mike lines (don't work much SSB) and in the keying lines.  Two radio
operation is limited even at low power.

I really need the antennas for the 2d radio and for 80M so I am now looking
for alternatives.  The problem really became serious since I moved  my 80M
Bobtail so I could put up a Delta Loop and a Hygain DX-77 for the 2d radio.
One of the Bobtail's legs is now about 25' in front of the beams when
beaming Europe.  I took the Bobtail down this past week and rotated my Delta
loop to horizontal for SS since even LP shut down the computer with the
Bobtail up.  Even in this configuration, the computer went down about once
every hour or so.  Basic problem is that my shack is on the 3rd floor of the
house.  It seems to be grounded well enough but when I turn on the amp and
try to run any power, all sort of things begin acting strange, especially
with the computer.

I have put toroids on the keying lines from the computer to each radio.
Toroids on the headphones (big problem there with RF feedback), toroids on
the control lines to each radio, and have all coax running in a tray I built
which carries a 1.5" copper grounding strap that connects all equipment to
ground and the cable entry is hooked to a common ground.  The yagis are
directly above the station on a Glen Martin roof mount tower with the
tribander about 30'away from the shack and the 402CD about 40' away.

Anyone else dealt with this sort of problem?  Any suggestions beyond putting
the yagis up another 25'and taking down the wire antennas?  I've got this
new ACOM amp and I sure would like to run HP for the CQWW.

Jon Hamlet, W4ZW
Casey Key Island, FL

CQ-Contest on WWW:
Administrative requests:

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>
  • [TowerTalk] RE: [CQ-Contest] RF in the Shack, Michael Tope <=