[Top] [All Lists]

[TowerTalk] Tuner Loss - Do Not Panic

To: <>
Subject: [TowerTalk] Tuner Loss - Do Not Panic
From: (WA9ALS - John)
Date: Tue, 16 Nov 1999 23:01:20 -0500
Following this thread with interest for 2 reasons:

1)  I have recently used a couple of different tuners in several
configurations with "long dipoles" (several combinations of open wire,
outside baluns, etc and had some fun with 160M.)  I finally ended up
using the Radioworks full size Carolina Windom 160 and the MB-V-A
tuner - works great with power on 160 and has been dynamite on the other
bands, of course!

2)  Now my question:  I recently completed my first tower/yagi project,
ending up with a Force 12 tribander.  The SWR is below 1.5:1 everywhere
I'm interested in, if not the whole band of interest.  However, I
elected to run the feedline through the MB-V-A to make it "perfect" for
my amp.  During this past weekend's WAE RTTY contest, after a couple
hours of running about 900W, I noticed significant heat when I put my
hand on the tuner case.  It wouldn't peel paint or burn your hand, but
it was quite warm.  I had never noticed this when using the tuner with
power to the windom, although I don't think I was ever specifically
looking for it.  Both antennas have good "tuner-less" SWR - The main
thing that is different is the feedline length - over 600 ft for the
yagi, mostly LMR-600DB.  Is this the source of the heat (?loss) in the
tuner?  Gotta get a wattmeter out there!  Should I bypass the tuner
altogether if within the amp's specs?  Tnx!

WA9ALS - John

----- Original Message -----
From: Ward Silver <>
To: Towertalk Reflector <>
Sent: Tuesday, November 16, 1999 6:04 PM
Subject: [TowerTalk] Tuner Loss - Do Not Panic

> > > I have a friend who peeled the paint on one of the Dentron tuners
a few
> > > years ago,

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>